Aidan's SCCA Stock Class Autocross Build (Road Course is Too Scary) - Page 38 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-26-2015, 07:49 PM   #741
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,785
Total Cats: 930
Default

Orrr something super ricer like this:

Amazon.com: 2x Euro Style Custom Black Decorative Air Flow Intake Turbo Bonnet Hood Side Vent Cover 3M Adhesive Tape Stick On For Toyota Honda Nissan Mazda Subaru Suzuki Car SUV Pickup Truck: Automotive Amazon.com: 2x Euro Style Custom Black Decorative Air Flow Intake Turbo Bonnet Hood Side Vent Cover 3M Adhesive Tape Stick On For Toyota Honda Nissan Mazda Subaru Suzuki Car SUV Pickup Truck: Automotive

But flipped around.
aidandj is offline   Reply With Quote
Old 03-26-2015, 11:33 PM   #742
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,785
Total Cats: 930
Default

My vei gauge reads about 10-15 degrees higher than the stock ecu sensor. Which should I trust...
aidandj is offline   Reply With Quote
Old 03-26-2015, 11:37 PM   #743
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,785
Total Cats: 930
Default

Also I have a pretty loud creak coming from the front suspension. But can't pinpoint it. It happens when I bounce the car up and down.
aidandj is offline   Reply With Quote
Old 03-27-2015, 07:07 PM   #744
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,785
Total Cats: 930
Default

No suggestions on the temp difference?
aidandj is offline   Reply With Quote
Old 03-27-2015, 07:14 PM   #745
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,732
Total Cats: 746
Default

Stick the sensor in a pot of water with a known good thermometer, measure the resistance and see who is lying, or see what calibration table is inaccurate?
EO2K is offline   Reply With Quote
Old 03-27-2015, 07:16 PM   #746
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,785
Total Cats: 930
Default

How does your vei gauge compare.
aidandj is offline   Reply With Quote
Old 03-27-2015, 07:17 PM   #747
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,785
Total Cats: 930
Default

Also I noticed a difference in readouts with different voltages. When the alternator is charging and when its not. I might add a regulator in power supply and see what happens.
aidandj is offline   Reply With Quote
Old 03-27-2015, 07:20 PM   #748
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,732
Total Cats: 746
Default

Actually, one of the temp sensors for my VEI is bad. Like, bad out of the box. I didn't realize it until just recently when I finally got everything hooked up. I swapped it with the oil temp one to confirm its not the wiring or the gauge. I need to order another one but finding these things is ritarded.

The voltage thing is voltage offset. The gauge is resistive so if you pump 12v into it and 14v into it its going to read differently between the two.
EO2K is offline   Reply With Quote
Old 03-27-2015, 07:22 PM   #749
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,785
Total Cats: 930
Default

Well ****. I was hoping to not have to take the temp sensor out since its an NPT in a BSP hole.

Today 205 on the ecu sensor read as 225 on the vei gauge. Triggered my warning lights.
aidandj is offline   Reply With Quote
Old 03-27-2015, 07:23 PM   #750
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,732
Total Cats: 746
Default

Warning lights setup through the gauge, or something else? (lots of pages in this thread )
EO2K is offline   Reply With Quote
Old 03-27-2015, 07:24 PM   #751
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,785
Total Cats: 930
Default

The vei built in flashing warning.
aidandj is offline   Reply With Quote
Old 03-27-2015, 07:29 PM   #752
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,732
Total Cats: 746
Default

Man, I really need to setup my guages. Sooooo many features I'm not using
EO2K is offline   Reply With Quote
Old 03-27-2015, 09:34 PM   #753
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,785
Total Cats: 930
Default

I'm really happy with mine except I don't know if I trust it. I wish I had tested them before installing.
aidandj is offline   Reply With Quote
Old 03-27-2015, 09:58 PM   #754
Sadfab Union President
iTrader: (2)
 
Join Date: May 2014
Location: Kansas
Posts: 2,677
Total Cats: 112
Default

Is it off linearly, or at least close?

You should be able to install a resistor in series. More resistance means the thing reads colder. I'd use a potentiometer to set it how I want it, probably at running temp. If you measure the resistance of the sensor while at temp you should be able to determine what range you'd need.
deezums is offline   Reply With Quote
Old 03-27-2015, 10:09 PM   #755
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,785
Total Cats: 930
Default

Anywhere from 10-15 off. I'm not as worried about what it says. More about what the actual temp is. Because I was hitting 250 oil temp tuning EBC today.
aidandj is offline   Reply With Quote
Old 03-27-2015, 11:51 PM   #756
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,785
Total Cats: 930
Default

Back braces painted and installed:



aidandj is offline   Reply With Quote
Old 03-27-2015, 11:53 PM   #757
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,785
Total Cats: 930
Default

Also wired up my switches today:

Launch control On/Off
EBC On/Off
One that does nothing.

aidandj is offline   Reply With Quote
Old 03-29-2015, 07:33 PM   #758
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,785
Total Cats: 930
Default

Pretty fun first auto cross:

[Url]
aidandj is offline   Reply With Quote
Old 03-29-2015, 11:19 PM   #759
Elite Member
iTrader: (2)
 
Mobius's Avatar
 
Join Date: May 2008
Location: Portland, Oregon
Posts: 2,776
Total Cats: 205
Default

Run looks pretty good.

But.

Umm.

Did a woman film this?
Mobius is offline   Reply With Quote
Old 03-30-2015, 12:35 AM   #760
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,785
Total Cats: 930
Default

Actually yes. I have some gopro video coming soon.
aidandj is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Autocross Class Unknown - An exercise in not caring ChasB Race Prep 31 10-26-2016 09:22 PM
Autocross/time attack build up drivehardaz General Miata Chat 11 07-21-2006 02:39 PM
Red Beast might be for sale... rmcelwee Cars for sale/trade 5 07-17-2006 04:38 AM
(not my Miata) Water in my CAI. And I/C piping. And I/C. And, finally, engine. UofACATS Insert BS here 4 07-11-2006 11:37 PM


Tags
aidan and sean's thread, brake fade? used pads., camera thread, can't catch meeeeee, dirt is my friend, hairline thread, landlord fuckery, linus strikes again, remarkable power!!!!!!!, sadfab rocks your butt, tires suck buy frozen rs3

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:13 AM.