Slowest turbo Miata ever - Page 17 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 08-07-2013, 10:34 AM   #321
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,992
Total Cats: 235
Default

Eh figures.

I'll rehost when i get home if i feel like it. It's just a picture of intake ports.

Attached Thumbnails
Slowest turbo Miata ever-0804131309b.jpg  

Last edited by Erat; 08-10-2013 at 01:33 AM.
Erat is offline   Reply With Quote
Old 08-10-2013, 01:35 AM   #322
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,992
Total Cats: 235
Default

Edited that picture in.

I also have a spare 4.10 LSD rear diff now. 3.636 R&P anyone? I saw 18888psi just found one for a noob. Can't be all that difficult.
Still on the hunt for a 6 speed too. I'd like to put power down for more than 12 seconds.

Also decided for some reason to go all stainless line and shiny redblue AN fittings with the bungs and whatnots. Bling bling. Some that showed up in the mail today.
Erat is offline   Reply With Quote
Old 08-11-2013, 08:20 PM   #323
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,992
Total Cats: 235
Default

Engine is in assembly stage.

Gotta buy some more bling bling AN fittings, and what not.
Also need some new pintle caps and O rings / washers for my injectors because they got pretty dicked either going in or coming out.



Attached Thumbnails
Slowest turbo Miata ever-0811131658.jpg   Slowest turbo Miata ever-0811131658a.jpg  
Erat is offline   Reply With Quote
Old 09-01-2013, 05:31 PM   #324
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,992
Total Cats: 235
Default

Quick little "coming in for dinner" update.



It's in my garage, and in assembly stage. Got a few more things to do before i plop it in.

Gotta pick up a timing light, and fluids. May even start tonight. But i think if it's dark i'll wait until morning where i can see dribbles, or things loose in the light.
Attached Thumbnails
Slowest turbo Miata ever-dsc05460.jpg  
Erat is offline   Reply With Quote
Old 09-01-2013, 09:24 PM   #325
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,992
Total Cats: 235
Default

Well. Of course i hit some type of setback. I think i just have so much **** going on in my head i can't remember simple things.

Seems that the oil pressure sending unit went missing. I am 98% positive i didn't take it off, and the builder did. But lost it. You can see in this photo here. You can also see in that photo that it's the "dummy" sending unit... So i'm on the hunt for a real one. I think because i'm using 94 wiring and gauge i should just be able to get one from an earlier car and install it without issue. If the builder finds the old one, i may just throw that in for now.
There's an empty bolt hole above the oil pressure sender that's perfect for my knock sensor, but the knock sensor has to small of a hole for the bolt size. grrrr

I also noticed i had to cut my heater core lines off. So i have to source some new ones. I think i can order from Autozone for like $20 a pop... hmm

I also noticed i'm missing a 2 bellhousing bolts... I have / had everything in it's own ziplock baggie labeled up nicely and perfect. But for some reason 2 are missing. Two exhaust studs are missing, and a fuel rail spacer. I take so many precautions and this stupid little **** still happens. Perhaps the result of trying to build two Miatas at once.

I didn't take any pictures, but the longblock is fully built and dressed. The builder should be sending me some numbers, and pictures of the build. He normally has them upon pickup, but because i was itching to pick it up and he just finished building the night before.

Here's what i've got. (notice no oil pressure sender, and unused bolt hole above it)



Exhaust ports cut differently than intake ports. (intakes are cut down more on the bottom slope, and exhaust more so on the top slope.)


M-tuned reroute.
Attached Thumbnails
Slowest turbo Miata ever-dsc05115.jpg   Slowest turbo Miata ever-dsc05464.jpg   Slowest turbo Miata ever-dsc05463.jpg   Slowest turbo Miata ever-dsc05465.jpg   Slowest turbo Miata ever-dsc05461.jpg  


Last edited by Erat; 09-01-2013 at 09:29 PM. Reason: i can't english
Erat is offline   Reply With Quote
Old 09-01-2013, 10:57 PM   #326
Elite Member
iTrader: (12)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,673
Total Cats: 230
Default

looks baller man, props.

The issues you mentioned are so minor, they almost aren't even worth mentioning. I feel like that type of **** happens every time I pull the motor out for major renovations.
Fireindc is offline   Reply With Quote
Old 09-02-2013, 02:55 PM   #327
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,992
Total Cats: 235
Default

This ***** is such a pain to get in.



The radio is counting down the top 200 songs of the year, that's helping me along.
Attached Thumbnails
Slowest turbo Miata ever-dsc05469.jpg  
Erat is offline   Reply With Quote
Old 09-02-2013, 03:57 PM   #328
Elite Member
iTrader: (12)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,673
Total Cats: 230
Default

Miata engines are so easy to put in with two people, are you doing this alone? One side is just a tiny hole, put that one in first. The other is slotted, that one drops into place. Usually a combination of wrestling the transmission from under the car and having someone adjust the hoist gets it done for me in ~15 mins.
Fireindc is offline   Reply With Quote
Old 09-02-2013, 04:07 PM   #329
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,992
Total Cats: 235
Default

I'm by myself. I don't have friends.

I have the coolant reroute on the back, even with the CAS and coils off it's still a pain.

I ended up taking the mounts (3 bolt metal upper parts) off, dropping them down into the holes and lining the engine back up with the mounts.
Erat is offline   Reply With Quote
Old 09-02-2013, 04:09 PM   #330
Elite Member
iTrader: (12)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,673
Total Cats: 230
Default

Damn dude, that sounds like the hardest way possible. Props for solo engine install.
Fireindc is offline   Reply With Quote
Old 09-03-2013, 04:10 AM   #331
Newb
 
Join Date: Jul 2013
Posts: 20
Total Cats: -1
Default

Quote:
Originally Posted by Erat View Post
I'm by myself. I don't have friends.

I have the coolant reroute on the back, even with the CAS and coils off it's still a pain.

I ended up taking the mounts (3 bolt metal upper parts) off, dropping them down into the holes and lining the engine back up with the mounts.
im not a friend? :(

we'll get her going this weekend
TurboDSM is offline   Reply With Quote
Old 09-03-2013, 08:24 AM   #332
Junior Member
 
Join Date: Sep 2012
Location: New Zealand Christchurch
Posts: 199
Total Cats: -5
Default

I had the exact same problem tonight with mine so frustrating!
I gave up its always easier with 2 people
jimmyneutron is offline   Reply With Quote
Old 09-03-2013, 12:33 PM   #333
Elite Member
iTrader: (3)
 
Join Date: Aug 2011
Posts: 7,237
Total Cats: 554
Default

Quote:
Originally Posted by TurboDSM View Post
im not a friend? :(

we'll get her going this weekend

I don't think he considers people with 4g63 powered cars "friends," judging by his many rants against the motor on various forums.
concealer404 is offline   Reply With Quote
Old 09-03-2013, 12:53 PM   #334
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,992
Total Cats: 235
Default

Quote:
Originally Posted by concealer404 View Post
I don't think he considers people with 4g63 powered cars "friends," judging by his many rants against the motor on various forums.
I think when i get this house, i may get some type of lift system. Maybe something like what you have. I'm not sure yet. That is, if i ever have money again.


Oh yeah, 4g63's suck.
Erat is offline   Reply With Quote
Old 09-03-2013, 12:58 PM   #335
Elite Member
iTrader: (3)
 
Join Date: Aug 2011
Posts: 7,237
Total Cats: 554
Default

That lift and garage aren't mine. My shop is more like a grungy hole-in-the-wall mom and pop shop, but crammed into a suburban 2.5 car detached garage.
concealer404 is offline   Reply With Quote
Old 09-03-2013, 01:17 PM   #336
Senior Member
iTrader: (3)
 
Join Date: May 2005
Location: Mass.
Posts: 816
Total Cats: 41
Default

Quote:
Originally Posted by Erat View Post
I'm by myself. I don't have friends.

I have the coolant reroute on the back, even with the CAS and coils off it's still a pain.

I ended up taking the mounts (3 bolt metal upper parts) off, dropping them down into the holes and lining the engine back up with the mounts.
I ended up having to do the same ... not sure if it's coolant reroute related or user error. Man was it frustrating.

-Zach
thasac is offline   Reply With Quote
Old 09-05-2013, 06:18 PM   #337
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,992
Total Cats: 235
Default

My ID OEM OPS unit showed up.



So i put some teflon tape on the threads. But i can't turn it with any wrench, anyone know if i can just get it hand tight and it would be good??
Also, there is a hole just above the OPS. I think it was empty, but can't remember.

Forgot to put my oil cooler lines on before i put the engine in. Screwed myself.
Attached Thumbnails
Slowest turbo Miata ever-image09052013174640.jpg  
Erat is offline   Reply With Quote
Old 09-07-2013, 08:27 PM   #338
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,992
Total Cats: 235
Default

My car started up first turn over. I was super impressed.

Had to cut off my coolant neck on my radiator and angle it for the reroute. What a PITA.
Soon as it got pressurized i noticed a pinhole in the weld. Grrrr







Hopefully i'll get some video of it. It purrs like a little kitten, it's lovely.
Attached Thumbnails
Slowest turbo Miata ever-dsc05470.jpg   Slowest turbo Miata ever-dsc05474.jpg   Slowest turbo Miata ever-dsc05475.jpg  
Erat is offline   Reply With Quote
Old 09-07-2013, 08:33 PM   #339
Senior Member
iTrader: (7)
 
Join Date: Sep 2009
Location: Royal Oak Michigan
Posts: 756
Total Cats: 66
Default

Awesome man! Bring the neck over and we can fix the weld. Or drop some coolant out and fill in the pinhole with a little bit of JB.
miatauser123 is offline   Reply With Quote
Old 09-07-2013, 08:36 PM   #340
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,992
Total Cats: 235
Default

I'm just going to drop a little coolant out, and buzz it real quick with the welder.

I have been having a hell of a time getting my welder setup good to run aluminum. It's totally user error. I hope to have this thing on the road and breaking in tomorrow.
Erat is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Turbo 1995 Miata Low mileage Clean Tekel Cars for sale/trade 29 02-05-2016 04:16 PM
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 08:30 PM
2009 Subaru WRX Hatchback - Pearl White - 83k miles - $16999 Braineack Cars for sale/trade 3 09-04-2015 02:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:59 AM.