In Soviet Russia car build YOU! - Page 8 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-19-2012, 11:35 AM   #141
Elite Member
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,763
Total Cats: 115
Default

Did you go to 7000RPPM in this?
Faeflora is offline   Reply With Quote
Old 04-19-2012, 01:34 PM   #142
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

Quote:
Originally Posted by Braineack View Post
nice creep.
I'm not too concerned about it while I'm purely on wastegate. If it continues when I hook up EBC then yeah, we've got a problem.

Quote:
Originally Posted by Faeflora View Post
Did you go to 7000RPPM in this?
limiter is still at 5500rpm, I'll try to put another 50 miles before raising it to 7200.
soviet is offline   Reply With Quote
Old 04-19-2012, 01:42 PM   #143
Elite Member
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,763
Total Cats: 115
Default

Are you going to use that preattached solenoid? I wonder who has used tgat with ms before. Maybe savigton?
Faeflora is offline   Reply With Quote
Old 04-19-2012, 01:45 PM   #144
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

yeah it's hooked up already to the wastegate signal lines, just not wired in (so right now its blow-through).

I need to get a pigtail for the solenoid - http://www.ultimate-racing.com/xcart...id=205&cat=113
soviet is offline   Reply With Quote
Old 04-19-2012, 01:48 PM   #145
A living god
iTrader: (23)
 
viperormiata's Avatar
 
Join Date: Aug 2008
Location: Key West
Posts: 5,933
Total Cats: 222
Default

Ari (99MX5) had similar issues with creep, I think. He ended up using a Forge piston type wastegate actuator
viperormiata is online now   Reply With Quote
Old 04-19-2012, 02:03 PM   #146
Boost Czar

iTrader: (60)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 70,150
Total Cats: 1,401
Default

Quote:
Originally Posted by soviet View Post
I'm not too concerned about it while I'm purely on wastegate. If it continues when I hook up EBC then yeah, we've got a problem.

considering youre hitting 12psi at 5500

Braineack is offline   Reply With Quote
Old 04-19-2012, 02:16 PM   #147
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

Quote:
Originally Posted by viperormiata View Post
Ari (99MX5) had similar issues with creep, I think. He ended up using a Forge piston type wastegate actuator
good to know, i might just go that route


Quote:
Originally Posted by Braineack View Post
considering youre hitting 12psi at 5500

Technically it's a 10psi wastegate that I tightned 2 turns (1 turn = 1psi). So 12psi is where it's set. But it'll probably go up to 15psi with full 7200rpm
soviet is offline   Reply With Quote
Old 04-19-2012, 02:24 PM   #148
Elite Member
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,763
Total Cats: 115
Default

Prob won't have creep at 30psi
Faeflora is offline   Reply With Quote
Old 04-21-2012, 02:21 AM   #149
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

As of yesterday, had about 130 miles on the car. Got an alignment. Then I put on my DIY mbc today and raised the limiter to 7200, which is where it'll stay. Also scaled all the maps to 250kPa which is what i'll run until MS3x sexytime.

As of today, have 220 miles.

the good news is that I hit 13psi by 3200-3300 rpm. the bad news is that it creeps to 17psi by redline. also needs tuning as AFRs fluctuate a bit under load and it seems I'm getting a bit of misfires.

anyways, autocross tomorrow. in the wet
soviet is offline   Reply With Quote
Old 04-21-2012, 06:41 PM   #150
Elite Member
iTrader: (2)
 
Mobius's Avatar
 
Join Date: May 2008
Location: Portland, Oregon
Posts: 2,779
Total Cats: 205
Default

In for videos of spinning horizons. Show us your wet lines, Leo!
Mobius is offline   Reply With Quote
Old 04-22-2012, 03:07 AM   #151
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

it was actually dry. rain started late afternoon.

me vs my friend who autocrossed a turbo miata for over a year

i'm the slow guy
soviet is offline   Reply With Quote
Old 04-22-2012, 03:34 AM   #152
Elite Member
iTrader: (2)
 
Mobius's Avatar
 
Join Date: May 2008
Location: Portland, Oregon
Posts: 2,779
Total Cats: 205
Default

Nice.

Is it just me or are the slalom portions of that layout not much? They seem almost straights.
Mobius is offline   Reply With Quote
Old 04-22-2012, 10:31 PM   #153
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

It was a pretty lame course. Was supposed to autox today as well, but slept through it. It was a miserable day anyways.
soviet is offline   Reply With Quote
Old 04-26-2012, 10:38 PM   #154
Elite Member
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,763
Total Cats: 115
Default

I i i I AM A BELEIVER. EFR IS THA SHIZ

spools like a GT2xxx with power of GT30. Got 16psi ride tonight. Felt great. I say 300hp as it sits now!

Lenny did a great build and bay looks clean. Winning. Grats.
Faeflora is offline   Reply With Quote
Old 05-02-2012, 02:35 AM   #155
Senior Member
iTrader: (6)
 
Join Date: May 2009
Location: San Francisco
Posts: 989
Total Cats: 23
Default

Are you running the 15x8 +20 TR c1 wheels for daily? What size tires are on them? I'm thinking of getting them with rs3's, and searches just bring up lots of inconsistent data about what needs to be done to fit.
wittyworks is offline   Reply With Quote
Old 05-02-2012, 04:51 PM   #156
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

Quote:
Originally Posted by wittyworks View Post
Are you running the 15x8 +20 TR c1 wheels for daily? What size tires are on them? I'm thinking of getting them with rs3's, and searches just bring up lots of inconsistent data about what needs to be done to fit.
Yep those are the wheels. I got them so I could run 205/50/15 tires, as there are a lot more choices for a DD tire. I got them with Star Specs and the complete package was $950 mounted and shipped.

Its a tight fit. I'm at 4.5f/4.75f pinch weld height, 700/450 springs and hammered-flat fenders. I don't seem to rub the tires anywhere on the street.

For 225/45/15 tires I would go with different offset (like +25 or +30)


Friend of mine took this video. Yes he listens to russian rap in his car.


Attached Thumbnails
In Soviet Russia car build YOU!-48cef50955c905e8-large.jpg  
soviet is offline   Reply With Quote
Old 05-03-2012, 03:11 AM   #157
A living god
iTrader: (23)
 
viperormiata's Avatar
 
Join Date: Aug 2008
Location: Key West
Posts: 5,933
Total Cats: 222
Default

ballin'

edit: move your arm, faggette. You are not a farmer.

EDIT: Link some Russian rap for us.
viperormiata is online now   Reply With Quote
Old 05-03-2012, 04:19 PM   #158
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

Some updates...
- Over 1k miles on built engine already. I need to put synthentic oil in...
- Got an Oil Temp gauge but haven't hooked it up yet. I'll probably drill & tap my oil drain bolt because I don't like how the "adapters" fit.
- Trackspeed radiator won't be here for at least a month so I got an ebay radiator. $130 shipped. Haven't installed yet.
- MS3X kit + MapDaddy + 12' wiring arrives tomorrow. So next week I'll be doing my wiring tuck/rewiring the bloody car.

And the most important news...
- Dyno scheduled for Monday. I'll hook up the boost solenoid and turn up the boost to 18-19psi
soviet is offline   Reply With Quote
Old 05-03-2012, 04:23 PM   #159
Boost Czar

iTrader: (60)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 70,150
Total Cats: 1,401
Default

I put my oil tmep gauge on my oil feed line. I know it's not the ideal way, but it was too easy.


(i feel like mapdaddy was waste of cash, i coul dhave given you a spare MAP250 to do dual sensors)
Braineack is offline   Reply With Quote
Old 05-03-2012, 04:41 PM   #160
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

Quote:
Originally Posted by Braineack View Post
I put my oil tmep gauge on my oil feed line. I know it's not the ideal way, but it was too easy.


(i feel like mapdaddy was waste of cash, i coul dhave given you a spare MAP250 to do dual sensors)
250kPa is for peasants
I can definitely spool this bitch to over 21psi
soviet is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Turbo 1995 Miata Low mileage Clean Tekel Cars for sale/trade 29 02-05-2016 05:16 PM
The "just have fun build" nelson8708 Build Threads 9 09-26-2015 10:07 AM
Project DDoS: '99 "Budget" boost build ProjectDDoS Build Threads 1 09-09-2015 02:52 PM
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 09:30 PM
Annoying little leaks AlwaysBroken Engine Performance 5 09-06-2015 01:53 AM


Tags
backwards bolshevik, communists, drives like grandma, measuring shafts, potato powerd, won't go wot

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:06 PM.