weird Autotune logs - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

E-Manage Post your questions about greddy e-manage installation and tuning here.

LinkBack Thread Tools
Old 02-23-2008, 02:14 AM   #1
Junior Member
Thread Starter
iTrader: (1)
Join Date: Jun 2005
Location: San Jose
Posts: 213
Total Cats: 0
Default weird Autotune logs

Hi guys,

I just replaced my 1.8L injectors with some 380cc and removed my BEGI AFPR. I emailed Bruce and he said to make sure the TPS value doesn't go below 48%. When I did a couple of run the TPS varied during boost but instead of going lower it spiked to 100%. Can someone please take a look at the logs and make some suggestions on what's going on?


Attached Files
File Type: rar Emanage.rar (1.9 KB, 8 views)
trito is offline   Reply With Quote
Old 02-23-2008, 08:28 AM   #2
AFM Crusader
iTrader: (18)
olderguy's Avatar
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,247
Total Cats: 64

Pull a copy of the map that is currently in the Main Unit and post it or send it to me. If it hasn't been corrupted, there is something wrong with your O2 sensor. It can't put out 100% which would be 1.8 volts. You may have somehow changed the TPS range.
olderguy is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 12:25 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 5 11-21-2015 01:03 PM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 10:32 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 04:46 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 07:54 PM.