wideband wiring problem - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members

E-Manage Post your questions about greddy e-manage installation and tuning here.

LinkBack Thread Tools
Old 09-29-2014, 07:09 PM   #1
Thread Starter
Join Date: May 2014
Posts: 12
Total Cats: 0
Default wideband wiring problem

can anyone help me im trying to wire in the innovate lc2 wideband in to the option port of my emanage ultimate

there is 4 wires red,black,yellow,brown

red-positive 12v
yellow-analog out 1
brown-analog out 2

i cant find any wer how to wire it into emu

any help will be very helpfull

thanks evan
evantaitt is offline   Reply With Quote
Old 09-29-2014, 08:54 PM   #2
Cpt. Slow
iTrader: (24)
curly's Avatar
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 11,618
Total Cats: 463

Seriously? I had to google that for you?

curly is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 12:25 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 12:45 AM
1996 Turbo Build Goldwar DIY Turbo Discussion 2 09-29-2015 09:20 AM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 05:33 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 04:46 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 03:05 AM.