AEM wideband O2 readings on naturally aspirated - Page 2 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

ECUs and Tuning Discuss Engine Management, Tuning, & Programming

LinkBack Thread Tools Search this Thread
Old 07-05-2011, 05:37 PM   #21
Tour de Franzia
iTrader: (6)
hustler's Avatar
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 28,930
Total Cats: 326

Originally Posted by Gregor View Post
My CEL also came back on after 30 minutes of driving. But the CEL disappears every time I turn the car off and back on. I started to notice the car seems a little slower under 4k rpms and then seems a little faster after 4.5k rpms. That part my just be in my head. There is still no detonation that I can hear.
My 1995 does this too, I can't figure it out. I plan to fix it with MSpnp though.
hustler is offline   Reply With Quote
Old 07-06-2011, 01:49 AM   #22
Junior Member
Thread Starter
Join Date: Jun 2008
Location: Delhi CA
Posts: 89
Total Cats: 0

The issue is not resolved yet. I still get the CEL after a few miles of driving. The car doesnt behave any differently when it happens.

Right now Im having problems with my DIY MSPNP not working. It think its not reading RPM's. My sensors are reading, but I'm not getting any spark or fuel. I will work on it further this week.
Gregor is offline   Reply With Quote
Old 07-13-2011, 02:33 AM   #23
Elite Member
iTrader: (5)
akaryrye's Avatar
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0

issue has been resolved, was minor wiring issue
akaryrye is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Looking for some EMS4 help E=MC^2 DIY Turbo Discussion 29 10-20-2015 12:03 AM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 10:44 AM
AFR Not showing anything eunosgippa MEGAsquirt 0 09-09-2015 05:19 PM
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 08:30 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 02:46 AM.