COP IGN Trouble plz help - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

Engine Performance This section is for discussion on all engine building related questions. KMiata

LinkBack Thread Tools Search this Thread
Old 11-15-2008, 01:17 PM   #1
Thread Starter
Join Date: Feb 2008
Location: St.Helens UK
Posts: 22
Total Cats: 0
Default COP IGN Trouble plz help

Hi, ive alredy used search but couldnt find anything to help,
ive just fitted COP ign and the car is misfiring, ive followd the 1.6 wiring posted and put the 100k resistor in(running mspnp ), i couldnt get a 10k capacitor but ive fitted two 4.7 instead, the problem is that not all the coils spark , ive tried swapping coils but its still the same cyls that spark, at times its not even the 2 coils that share trigger wire that dont work ( 1 will and 1 wont), the coil that does spark isnt always on the same cyl, it jumps around.

Before i fitted the cop, the car missfird on 2 and 3, thaught it was the std coil ( 2nd coil since mspnp) , any way of diagnosing if its the ecu ?
taz5430 is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Toyota COP Erat Miata parts for sale/trade 17 02-17-2016 04:22 PM
NB oil pressure gauge runs backward TorqueZombie Engine Performance 7 10-11-2015 06:10 AM
Cannot set Base Timing to 10* Elfering MEGAsquirt 50 10-05-2015 08:04 AM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 11:48 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 12:00 PM.