TPS Calibration confusion 1.8, cant get to 3-5volts - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

Engine Performance This section is for discussion on all engine building related questions. KMiata

LinkBack Thread Tools Search this Thread
Old 10-27-2013, 10:06 PM   #1
Junior Member
Thread Starter
Join Date: Feb 2013
Posts: 52
Total Cats: -34
Default TPS Calibration confusion 1.8, cant get to 3-5volts

Hey guys after a while of summer sport bike riding im back to the cold weather miata. I'm trying to get my tps calibrated as per the haynes manual states. Using the two different feeler gauges one with no continuity and one with barely any continuity (.3,.4mm). Long story short I got that perfect! I tightened everything up made sure the continuity check was still spot on. Once I probed the red/black wire i got .5 volts while at the butterfly was closed, I slowly opened the throttle and the voltage made it to 2.5 volts but then wouldnt got any further. It would show as if it wasnt reading any voltage once I made it past 2.5 volts, this was about 1/2-2/3 of the way through the throttle once it quit reading voltage. Should I adjust the tps so that it gets the appropriate voltage all the way through the throttle or just try it out the way it is? Thanks guys.
MeowMeowTurbo is offline   Reply With Quote
Old 11-01-2013, 03:20 PM   #2
Join Date: Apr 2010
Posts: 10
Total Cats: 0

I just recently replaced a TPS on my 94.

Both old and new exhibited the same behavior.

Mine would go up to about 1.9 almost 2 volts (about 1/2 throttle) and drop to 0 volts from there up to WOT.

I don't have an answer but am following the thread.

dward is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 12:25 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 5 11-21-2015 01:03 PM
Noob to Miataturbo from MA JxPhan Meet and Greet 3 10-02-2015 02:17 AM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 12:15 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 02:44 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 05:41 PM.