COPs: Favor to ask - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

General Miata Chat A place to talk about anything Miata

LinkBack Thread Tools
Old 03-31-2008, 12:21 PM   #1
Senior Member
Thread Starter
iTrader: (2)
Join Date: Oct 2004
Location: Los Angeles, Ca.
Posts: 502
Total Cats: 0
Default COPs: Favor to ask

I haven't been able to get my COPs up and running. I'm pretty sure it has to be my wiring since I get nothing, no coughing, nothing. Still, i'd like to eliminate the possibility that i have bad COPs. I've checked around and the only thing that people do is plug a COP into an car and see if it runs.

If there is anybody with an existing COPs system who can help me out, i'd appreciate it. I just want to send you my COPs and have you plug them into your wiring, then send them back with a yea or nay (I'll pay shipping both ways of course). Anybody living in Los Angeles, hell even all of California, Nevada, or Arizona, I'd be happy to drive them over with a six pack of your favorite adult beverage.

FHS is offline   Reply With Quote
Old 03-31-2008, 12:36 PM   #2
Elite Member
Join Date: Jan 2005
Location: vancouver canada
Posts: 1,618
Total Cats: 0

I would like to switch over to COPs too,but I'm too chicken to screw around with the wiring.

I'm suprised nobody has decided to offer pre-made COP wiring harnesses considering how popular this mod seems to be.
spike is offline   Reply With Quote
Old 03-31-2008, 01:18 PM   #3
Senior Member
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,468
Total Cats: 75

You won't be able to get the COPs running with the EMB or EMU - we tracked the problem down to lie within the electrical losses inside the EMB/EMU. You have to trigger 2 coils with the same voltage you had for 1 "normal coil" - it seems the voltage is dropping just enough to not get the COPs to firing.

Also the shape of your battery seems to be important - poor battery - no firing. I was able to get the COPs firing but with some problems. The COPs are firing fine, when the EMU or EMB is taken out of the game. Try to fire the COPs just with your OEM ECU.

There are more of us here with exactly the same problem.

I have a thread running in the Emanged section.

Zaphod is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
TTE Build - Help me pick tires chrisn Race Prep 27 10-16-2015 05:12 PM
Golferluke's Build Thread Golferluke Build Threads 48 03-12-2015 02:44 PM
A Realistic Plan for World Peace Joe Perez Insert BS here 5 03-22-2011 02:28 PM
Things you want to know about Paypal samnavy Insert BS here 17 08-02-2008 01:06 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 07:44 AM.