Fluctuating idle in warm weather - '95 Begi S1 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members

General Miata Chat A place to talk about anything Miata

LinkBack Thread Tools
Old 07-22-2011, 01:17 PM   #1
Thread Starter
Join Date: May 2007
Posts: 23
Total Cats: 0
Default Fluctuating idle in warm weather - '95 Begi S1

On days above 60F my car will start to have a fluctuating idle after the car is warmed up and I have driven it a little bit. The idle will jump from ~1,200 to ~1,800 and back down repeatedly. Sometimes it will drop down to a reasonable idle sometimes it drops to ~1,100 and stays there. This is not affected by the AC, depressing the brakes, or anything like that. When it is below 60F outside this problem doesn't seem to happen at all but the warmer it is the worse the problem. Yesterday it was 90F or so and the engine was violently bucking when the idle was fluctuating.

I have checked for vac leaks and have found none. When the car is idling properly I get about 18 in. vac. I have replaced the PCV, and IACV. During the IACV install I noticed a good 2-3mm of black gunk on everything behind the TB flap. I cleaned as much of it as possible off the TB and some behind it.

Any ideas on what else might be the culprit? IAT, TPS, RRFPR, O2 sensor?

Edit: This has been happening for a while now and I don't think it corresponded with the turbo install I did a while ago or any maintenance I have done.

Also here is a video of the idle problem but in this video the idle fluctuations are a bit more tame than they can be.
Jeff25rs is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 52 08-28-2016 04:18 AM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 11:04 AM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 09:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 09:30 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 02:44 PM

fluctuating, idle, problem

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:30 AM.