Fuel Issues after Testing - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members

General Miata Chat A place to talk about anything Miata

LinkBack Thread Tools
Old 08-13-2016, 01:39 PM   #1
Thread Starter
Join Date: May 2009
Location: Kennett Square, PA
Posts: 5
Total Cats: 0
Default Fuel Issues after Testing

Hey guys,

I was hoping someone might have some insight on a fueling problem I've been having. I had the car out a while ago (1994 supercharged w/ rrfpr) and the idle starting jumping. After I pulled into a lot and parked it I couldn't get the car started. To me it seems like I am not getting fuel but I'll run down what I've done below:

1. checked for spark in all cylinders - okay
2. pulled plugs - all dry and in good condition
3. got injectors cleaned
4. new fuel pump
5. new main relay
6. jumpered F/P to GRD in diagnostics
7. checked fuel pump wires - good condition
8. do not hear any fuel pump sounds while startings even after new pump

I'm pretty stumped at this point, I heard of someone needing a new ECU but I'd prefer not to throw more parts at it until I can figure out the problem. Please let me know if you have any suggestions or additional testing procedures. Thank you!

EJNite is offline   Reply With Quote
Old 08-14-2016, 10:42 PM   #2
Elite Member
iTrader: (5)
Join Date: Oct 2007
Location: Canton, Ga
Posts: 1,582
Total Cats: 11

Don't throw any more parts at it. Can you verify the pump is getting power? Test light or volt meter at the pump will tell you
Stealth97 is offline   Reply With Quote
Old 08-15-2016, 04:50 PM   #3
Thread Starter
Join Date: May 2009
Location: Kennett Square, PA
Posts: 5
Total Cats: 0

Do you know what wires to test at the fuel pump connector?
EJNite is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Megasquirt PNP Pro, Injectors, Fuel pumps and more. Funding my next car! PSS Miata parts for sale/trade 7 10-14-2016 09:58 PM
Turbo Car Owner From Chicago, NOOB to forum. BBro Meet and Greet 17 08-30-2016 10:19 AM
Anyone in Austin TX can look at a car for me? btabor Insert BS here 0 08-08-2016 06:11 PM
fuel pump wont run talisker MEGAsquirt 5 08-03-2016 02:16 AM
Fuel pump died. Replace or upgrade? whitrzac Engine Performance 20 07-28-2016 07:45 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 05:58 PM.