Loud grinding/rumbling/vibration on full boost / high rpm - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 08-03-2016, 02:12 PM   #1
Newb
Thread Starter
 
Join Date: Jun 2016
Location: Kent, United Kingdom
Posts: 20
Total Cats: 0
Default Loud grinding/rumbling/vibration on full boost / high rpm

Afternoon all,

Another day, another problem, recently finished my turbo conversion on my 1.8 93 enous. This problem all started after I had the car mapped.

When I put my foot down and accelerate hard, from about 5k revs onwards and at high speeds I am getting a very rough grinding/vibration but I cannot put my finger on it, the noise goes away if I put my foot on the clutch, lift up and it comes straight back.

Absolutely no noise under 70 mph or cruising a low revs.

When doing the conversion the engine was out, changed the clutch to an XTD stage 2 with a new clutch release bearing.

Ideas anyone?

Cheers
Jack P is offline   Reply With Quote
Old 08-03-2016, 02:13 PM   #2
Newb
Thread Starter
 
Join Date: Jun 2016
Location: Kent, United Kingdom
Posts: 20
Total Cats: 0
Default

Forgot to add, had the car up and cannot notice anything obvious rubbing anywhere
Jack P is offline   Reply With Quote
Old 08-03-2016, 03:12 PM   #3
Junior Member
iTrader: (1)
 
Join Date: Feb 2009
Location: Kamloops B.C.
Posts: 154
Total Cats: 16
Default

Id start with seeing if the exhaust is contacting the chassis when the drivetrain is torqued over under load. Start with the simple stuff first.
fredb is offline   Reply With Quote
Old 08-03-2016, 06:04 PM   #4
Moderator
iTrader: (9)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, FL
Posts: 13,729
Total Cats: 1,062
Default

I was going to guess motor mounts allowing something to contact.
sixshooter is online now   Reply With Quote
Old 08-03-2016, 07:27 PM   #5
Newb
Thread Starter
 
Join Date: Jun 2016
Location: Kent, United Kingdom
Posts: 20
Total Cats: 0
Default

Quote:
Originally Posted by sixshooter View Post
I was going to guess motor mounts allowing something to contact.
thanks guys, with motor mounts what would you check on that?

im going to have another look tomorrow however before I read this I noticed the rear baffle on the straight (before the backbox) is touching a chassis bar but I didn't see any obvious marks on the exhaust or chassis, I will try moving it or wedging some rubber in there tomorrow and see if it eliminates the problem
Jack P is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Boost addicts 90 na, 2002 vvti engine, t04e twin scroll turbo, fully custom build Boost_addict Build Threads 144 09-10-2016 03:42 PM
IL: 2000 MSM Turbo, 6speed, LSD, etc saedrin Cars for sale/trade 1 07-25-2016 12:08 AM
AEM NB 1.8 engine swap Neilv AEM 1 07-24-2016 04:23 PM
Anyone have a clutch alignment tool for a 1.8? Thr33GenAccord General Miata Chat 4 07-14-2016 07:05 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:03 AM.