rear temp sensor female end question - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

General Miata Chat A place to talk about anything Miata

LinkBack Thread Tools
Old 11-27-2008, 08:11 PM   #1
Elite Member
Thread Starter
iTrader: (15)
Join Date: Sep 2007
Location: Incline Village, NV
Posts: 2,073
Total Cats: 5
Default rear temp sensor female end question

I have a rear temp sensor problem.

The female end isnt making a full connection all the time with the rear temp sensor anymore. Since this is connected to the main harness i was wondering if soldering a new female connector onto the harness would alter any reading. Or if i could just solder the harness directly to the sensor itself.

Any ideas?
Anyone have a new female connector?

Its the green connector btw
thesnowboarder is offline   Reply With Quote
Old 12-06-2008, 07:53 PM   #2
Join Date: Dec 2008
Location: Orlando, FL
Posts: 22
Total Cats: 0

Changing the connector should have no impact.
jwatts is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 12:25 PM
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 9 11-07-2015 11:58 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 01:11 PM
Recommended Tire Temp for best friction thumpetto007 Race Prep 4 09-27-2015 05:16 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 07:23 AM.