Need help with setting up a network camera - Page 2 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

Insert BS here A place to discuss anything you want

LinkBack Thread Tools Search this Thread
Old 01-02-2011, 12:39 AM   #21
Junior Member
iTrader: (2)
Join Date: Sep 2009
Location: Chicago, IL
Posts: 250
Total Cats: 0

Is the camera's IP address static? You probably need to forward the port to the camera, and that's only going to work correctly if your router/dhcp server isn't changing the camera's local IP address every time it power cycles.

Try this:
Change the 'assigned' DHCP IP address (in your router's settings) range to cover up to
Next, set your camera to use the STATIC IP of
Now, in your router's port forwarding section, forward whatever port (with both protocols) the camera needs (someone said 80?) to (IE. forward that **** to the camera).

Actually, before you do any of that. Set the camera's IP address to and use the 'ping' command in terminal (or whatever it is, I only use windowz so..) and type that IP in to make sure the camera is actually functioning on the IP address.
saedrin is offline   Reply With Quote
Old 01-11-2011, 11:46 AM   #22
Thread Starter
iTrader: (17)
Vashthestampede's Avatar
Join Date: Feb 2007
Location: Danbury, CT
Posts: 4,630
Total Cats: 45

I just wanted to say thanks again guys for all the tech support. Unfortunately everything I tried failed to work, time and time again. I had roughly 5 hours invested into setting this **** up and was just about to give up before I tried calling Panasonic.

They get a A+ in my book for customer support. The guy was extremely helpful (on a Sunday no less) and it took about 20 mins for him to walk me through it. He had me change the port to 5000 and had me set it up both as TCP and UDP protocol. A couple other minor tweaks and it was working.

Now we can watch the dogs when we're away from home and see that they just sleep all day. lol
Vashthestampede is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 03:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 12:25 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 03:23 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 09:39 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 12:45 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 12:38 AM.