All MS users, chime in! - Page 12 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

MEGAsquirt A place to collectively sort out this megasquirt gizmo

LinkBack Thread Tools
Old 12-22-2014, 07:10 AM   #221
Junior Member
Join Date: Sep 2010
Location: Belgium
Posts: 74
Total Cats: -2
Default Keep this thread alive

NA 1,6 MSPNP2 running 3.2.1 for now, Begi S3 GT2560
Zeitronix WB
460cc inj
VTPS installed

need to upgrade firmware,
AFR incorporate try out after update
decent tune in progress...
miatadaxdriver is offline   Reply With Quote
Old 12-28-2014, 03:43 PM   #222
Join Date: Jul 2012
Location: Iowa
Posts: 11
Total Cats: 0

Hi, I'm Mike.
I just acquired a MSPNPPro-MSM0405 from BEGi for my 04MSM track car. I'm in the process of figuring out how to install it. The learning curve is steep.
Modifications: Bilstein revalved coil overs, roll cage, everything delete, hard top, radiator, intake, turbo-back straight exhaust, front sway bar.

Last edited by Elmos hers; 01-04-2015 at 10:28 PM.
Elmos hers is offline   Reply With Quote
Old 01-08-2015, 12:52 PM   #223
Join Date: Dec 2014
Location: Stevenage, UK
Posts: 9
Total Cats: 2

NA 1.6
Microsquirt V3
Garrett TBO339 ( Saab 900 )
2.5bar Saab MAP sensor
Toyota COP
420cc WRX Injectors
LC2 Wideband
2.25" DIY downpipe
FMIC with 2.25" pipework.

To get the Microsquirt working I needed to add pull ups on the CAS signals which I did in the case but can be done in the loom. I also added a diode across the ISCV in loom.

Stot is offline   Reply With Quote
Old 03-04-2015, 03:50 PM   #224
Junior Member
iTrader: (4)
calteg's Avatar
Join Date: Nov 2006
Location: Austin, TX
Posts: 263
Total Cats: 19

NA '94
VVT head
Toyota COP
AEM Uego wideband
420cc injectors
calteg is offline   Reply With Quote
Old 04-02-2015, 12:34 PM   #225
Join Date: Mar 2015
Location: Florence, NJ
Posts: 6
Total Cats: 0

NA 1994

Bone stock right now! The car is off for rust repair and when it comes back the mods will begin. I've got RX-8 injectors, a GT2560, air temp sensor, EBC solenoid, and a AEM wideband waiting patiently while wheels/tires/clutch/etc get ordered and installed.
Rhoxa is offline   Reply With Quote
Old 04-07-2015, 02:37 PM   #226
The Discreet
iTrader: (1)
Ryephile's Avatar
Join Date: Jun 2014
Location: Metro Detroit
Posts: 262
Total Cats: 25

*1992 w/stock long-block 1.6L
*MS Labs MS3 Basic
*FM2 w/GT2554R
*NB cam & crank sensors
*FM 36-2 tooth wheel on ATI Superdamper
*Innovative LC-2 + MS Labs CAN box
*GM IAT, DIYautotune EBC
*EV14 550cc's wired sequential, DW200 fuel pump
*Bosch knock sensor tuned by Boris
*AEM oil temp sensor, stock oil pressure sensor
Ryephile is offline   Reply With Quote
Old 06-05-2015, 06:20 PM   #227
Junior Member
iTrader: (1)
Join Date: Nov 2013
Posts: 78
Total Cats: -8

NA 1.6
Custom Turbo Kit
3" Turbo Back
460cc RX-7 Injectors
ennjay is offline   Reply With Quote
Old 09-25-2015, 02:06 PM   #228
Junior Member
Join Date: Jul 2015
Location: Bremerton, WA
Posts: 419
Total Cats: 30

NA 1.8
Naturally aspirated (for now)
Exhaust, header, Intake, Exhintake cam
MS3 Basic
Innovate MTX-L wideband/gauge combo (installing today)
720cc (modified) RX-8 red injectors (soon)

Yay I'm in the club
Itty is offline   Reply With Quote
Old 10-21-2015, 12:25 PM   #229
Join Date: Oct 2015
Posts: 1
Total Cats: 0
Default ITB MS3

I'm running MS3 on my blacktop ITB build making around 180 bhp after careful tuning
Logan_99mx5 is offline   Reply With Quote
Old 01-11-2016, 06:38 PM   #230
Join Date: Oct 2010
Location: West Palm Beach, FL
Posts: 29
Total Cats: 0

Hi ya'll

NB '99 BP4W
Disco Potato
RX8 red 500CC's

So I just finished dropping the motor back in connected everything back. ugly/temporary downpipe shotgunning out of engine bay. Vacuum line coming off intake manifold routed through fire wall to MAP sensor bung on . The megasquirt is not getting any powe (does not show any connectivity when connected to my laptop in tunerstudio) So I plugged my stock ecu back in: starts up, runs (lumpy idle due to 500cc's) nonetheless it runs. Plug MS back in. Nothing. WHAT GIVES.

I completely understand that this is a rather vague noob issue, but im kinda hitting this roadblock not really knowing what do next. I was reading somewhere on msextra that there is some fuse that should be removed before messing with the megasquirt? All my fuses are good. What connections give power and ground to the Megasquirt? I was under the impression that i would be able to plug this bitch and start with adjusting required fuel numbers. What am I missing? please, SCHOOL ME. Thanks in advance guys!
marcoSTEEZ is offline   Reply With Quote
Old 03-02-2016, 03:22 PM   #231
Join Date: Aug 2014
Posts: 9
Total Cats: -2
Default Finally made the Jump to Megasquirt

After a long wait after i missed out on so many used Megasquirts for sale i finally got one and it was a local pick up.

Just pulled the the cover and everything looks good. I just need to re do the ecu harness and pick up a knock sensor to then the knock sensor with the megasquirt

If anyone sees anything out of the ordinary let me know

BTW its going in a 1990 1.6 greddy/ intercooled setup with rx7 injectors

Attached Thumbnails
All MS users, chime in!-80-img_0044_e77690b3122a7989fbd97f007147f5b06a2e5cf4.jpg   All MS users, chime in!-80-img_0125_f9ad338d6e8f4037fe8aa37bad684acc43a49e66.jpg   All MS users, chime in!-80-img_0126_05f121526064ef4bf4c184b0841b9acf98f2e508.jpg   All MS users, chime in!-80-img_0127_fbef5170d4d0b0ad1eaa79af75f06844a5ca8bbc.jpg   All MS users, chime in!-80-img_0128_58607b2885305b04b13a4c055240b0bfd75a9dd7.jpg  

All MS users, chime in!-80-img_0129_2189fed9287871d53fb78aa5f33f6637178145d8.jpg  
shawn_furtado is offline   Reply With Quote
Old 04-07-2016, 06:52 AM   #232
Join Date: Apr 2015
Posts: 22
Total Cats: 1
Default New Squirter, 04 Mazdaspeed Miata

Hey guys, I recently joined the megasquirt ranks with my 04 mazdaspeed miata. Still running factory turbo at 9.7 psi, Begi cold air intake, Fab9 stage 1 intercooler, Begi TB inlet, Turbosmart MBC, Hard dog m2 Hardcord Rollbar, FM boost guage, AEM Uego Wideband, kevlar belts.

Still in the process of upgrading to a larger fuel pump and injectors that will come in the next month or 2. Last known whp is 188 before the Intercooler and megasquirt.

I've been working with the tuning side for the past 2 weeks, a bit of a rookie at it but i've been slowly getting the fuel table and idle nailed down (cruising around 13.5-14 afr @ 4000 rpm ~80 mph) No longer having that "throttle stab" Lean to rich(TPSdot adjustment under accel enrich.
Shinjitago is offline   Reply With Quote
Old 04-09-2016, 05:00 AM   #233
Join Date: Jul 2014
Posts: 15
Total Cats: -17

Hey marcoSTEEZ I'm pretty sure you're supposed to pull a fuse to use the MS. Don't know if that's what's causing your issue but ya. I read it in the MS instructions.

EDIT: I looked more carefully at the vehicle-specific instructions for your setup and there's no mention of pulling any fuses...
I also read page 1 of this thread and the OP requested that we keep it clean and free of discussion. Maybe contact the vendor that provided the MS or do some more research into the issue elsewhere. If all else fails, start a separate thread and be cool with the peeps here. Although they are extremely helpful some do not have patience for people who don't do their own diligence.

Good luck!

Last edited by 2010 WRX Limited; 04-09-2016 at 10:49 AM.
2010 WRX Limited is offline   Reply With Quote
Old 04-09-2016, 07:47 AM   #234
Join Date: Apr 2015
Posts: 22
Total Cats: 1

Certain units you dont have to, MSM i know you dont have to.
Shinjitago is offline   Reply With Quote
Old 04-19-2016, 10:50 AM   #235
iTrader: (3)
Join Date: Apr 2014
Location: Toronto, Canada
Posts: 35
Total Cats: 1

Joined the Megasquirt club with MSM+MS2E
irodd is online now   Reply With Quote
Old 05-02-2016, 01:04 AM   #236
Join Date: Dec 2015
Location: Oahu, Hawaii
Posts: 7
Total Cats: 0

Just did the install today!

1993 1.6l with an MSLabs MS2 Enhanced.
AEM UEGO Wideband.

Got it up and running (badly), just need to make all the connections a bit more permanent and mount things in not the passenger floor-well.

First start it went stupid rich and smelled like 5 gallons of gas were dumped in. Got it dialed in a bit and it makes it around the block without throwing any huge fits now.
Laranzu is offline   Reply With Quote
Old 05-07-2016, 01:25 PM   #237
Join Date: May 2016
Posts: 1
Total Cats: 0

'99 w/unmodified '01 engine, adding MS3X v3.0 diypnp, Innovate LC-2 Wideband
*DIY engine/trans swap in progress
Cricket414 is offline   Reply With Quote
Old Yesterday, 01:27 PM   #238
Join Date: May 2016
Location: Central Arkansas
Posts: 14
Total Cats: 0

2005 MSM
FM piping & BOV
ebay inter-cooler
2.5 exhaust

Finally hooked up to my pc, time to start playing.
jimmygs3 is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 07:58 AM
Moroso Air Oil Separator Catch Can Aroundcorner Miata parts for sale/trade 2 10-01-2015 03:20 PM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 09:17 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 03:11 PM.