Cylinders 2 & 3 Not firing? Mspnp2 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

MEGAsquirt A place to collectively sort out this megasquirt gizmo

LinkBack Thread Tools
Old 03-21-2015, 01:41 PM   #1
Junior Member
Thread Starter
iTrader: (3)
Join Date: Dec 2011
Posts: 380
Total Cats: -17
Default Cylinders 2 & 3 Not firing? Mspnp2

Hey guys, I was able to get the car to idle and I was able to drive it (only cruising speed, no WOT) for about 20-30 mins. When I got home, the car misfired: cylinders 2 & 3. I swapped the coils around and none were fried. Injectors are fine. I am not sure if it may be a setting on my megasquirt but I will post my .msq file. To start the car up, I used the mspnp9093 base map and went from there. Did I use the right map? Are there some settings that needs to be altered?

Timing - verified (I was not too sure if I needed to change "basic trigger" to "4g63")
Req_fuel is set a 3.6ms
VE table - I added a few values and VE live did the rest
Calibrated TPS
Calibrated IAT
Calibrated Wideband

Parts on the car at the moment:

+STOCK 2000 1.8L
+1.6 CAS
+ARP headstuds
+Fel-Pro Headgasket set
+ Fab9 Solid Motor Mounts 88D
+NGK 2-Step colder plugs (BKR7E-4644) (ordered these a few days ago, right now I am using oem NGK BKR5E and they're gapped at .032)

+HellaFab Custom Aluminum Intake Manifold
+Skunk 2 TB
+2.5" Intercooler piping

+HellaFab Bottom Mount turbo manifold
+3" Stainless Steel exhaust (V-Banded)
+3" Stainless Steel piping (Cat delete)
+3" Stainless Steel Vibrant Muffler

+Begi Spacer w/ fittings
+Begi Block-off plate
+Coolant re-route (Followed RevLimiter's +Write-up) w/ Escalade hoses
+Flipped lower water pump housing? w/ +Goodyear hose
+Fab9 Stage 2 Intercooler

+BorgWarner EFR 6758 (These destroy stock motors but I will have a built motor by mid-June)
+Turbosmart BOV Fixed 50/50

+Deatschewerks (sp?)200 fuel pump
+1000cc Injector Dynamics
+Stock 00' Fuel rail

+Mspnp v2
+Prosport Gauges: oil temp, oil pressure, digital coolant temp and fuel pressure
+Innovate MTX-L Wideband
+IAT sensor
+Stock 00" 1.8 TPS
+APEXi AVCR Electronic Boost Controller (not installed atm)
+Toyota COPs (did not set the cranking dwell settings)
+Autometer Boost Gauge

-Resurfaced 1.8 Flywheel
-1.8 ACT Clutch kit (ZM2-HDSS)
Attached Files
File Type: msq AlteredMap.msq (108.6 KB, 22 views)
AdoboMiata is offline   Reply With Quote
Old 03-22-2015, 04:11 AM   #2
Junior Member
Thread Starter
iTrader: (3)
Join Date: Dec 2011
Posts: 380
Total Cats: -17

The base map I used was

Ms2E v3.3.1a
AdoboMiata is offline   Reply With Quote
Old 03-23-2015, 11:04 AM   #3
Supporting Vendor
Matt Cramer's Avatar
Join Date: Sep 2006
Posts: 2,144
Total Cats: 41

First check if spark output B fires in output test mode. If it doesn't, check the wiring.
Matt Cramer is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 07:58 AM
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 52 08-28-2016 04:18 AM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 05:33 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 06:40 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 03:11 PM.