idle valve range - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-11-2016, 05:59 PM   #1
Newb
Thread Starter
 
Join Date: Jul 2016
Posts: 20
Total Cats: 0
Default idle valve range

I'm having trouble find my idle valve range i have a diypnp and the car is a 1997 MK1 1.6 nearly every guide i've read suggests it should be around 26-65 but when i test mine the revs don't start to rise until 45 and keep rising all the way until 100 which doesn't seem right.
talisker is offline   Reply With Quote
Old 09-11-2016, 06:48 PM   #2
Sadfab Union President
iTrader: (3)
 
Join Date: May 2014
Location: Kansas
Posts: 2,690
Total Cats: 115
Default

Are you using 480hz, because 480hz on a 1.6 idle valve will do that. No idea why the base map is set like that, it's a recent change IIRC.

Use 153hz instead, then the numbers should be around where you expect them, somewhere from 20-40, usually 28-38ish for me.

deezums is offline   Reply With Quote
Old 09-12-2016, 06:50 AM   #3
Boost Czar

iTrader: (60)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 70,916
Total Cats: 1,469
Default

Is the idle valve from a 97 1.6L the same as a 90-93 1.6L?
Braineack is offline   Reply With Quote
Old 09-12-2016, 09:20 AM   #4
Newb
Thread Starter
 
Join Date: Jul 2016
Posts: 20
Total Cats: 0
Default

right it's now on 153hz and seem to make no difference ,car will only tickover when valve is at 24 and rises all the way to 100, i don't know if the idle valve is the same as a 90-93

Last edited by talisker; 09-12-2016 at 12:15 PM.
talisker is offline   Reply With Quote
Old 09-13-2016, 04:12 PM   #5
Newb
Thread Starter
 
Join Date: Jul 2016
Posts: 20
Total Cats: 0
Default

i'm thinking there may be a problem with the idle valve ,a few times now when i've started the car from cold the idle is about 1700rpm and it stays there even when up to temp, but if i turn the car off and straight back on again the idle is normal as if it was stuck open.
i might pick up another valve and swap it over to see if it changes anything.
talisker is offline   Reply With Quote
Old 09-13-2016, 05:49 PM   #6
Boost Czar

iTrader: (60)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 70,916
Total Cats: 1,469
Default

what exact variant of MS is this?
Braineack is offline   Reply With Quote
Old 09-13-2016, 07:11 PM   #7
Newb
Thread Starter
 
Join Date: Jul 2016
Posts: 20
Total Cats: 0
Default

its a diypnp ms2/extra.
talisker is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
GTX2867R 364HP 1.6 mk1 Lawone Media 6 12-10-2016 10:59 PM
WTB: Uncut NA 1.6 Injector Harness neogenesis2004 WTB 1 09-14-2016 03:48 PM
Radiator fan control question after DIYPNP2 installed TheValor MEGAsquirt 4 09-10-2016 02:25 PM
Lean and high idle after sequential conversion WhiteMx-5 MEGAsquirt 13 09-06-2016 09:38 PM
AFRs Not Reading At Idle pangster MEGAsquirt 8 09-05-2016 01:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:11 AM.