MS2 - Can't make real time changes? - Page 2 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

MEGAsquirt A place to collectively sort out this megasquirt gizmo

LinkBack Thread Tools
Old 03-16-2014, 06:41 PM   #21
Destroyer of Inconel
iTrader: (37)
EO2K's Avatar
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,572
Total Cats: 729

Originally Posted by concealer404 View Post
Ok so when I find it, I want to move it all to the orange clusterfuck?

Or, because everything seems to working on the wideband front, just leave it and make sure the connections aren't jank?
See, I'm not sure... part of my brain tells me to "do it right" (move to orange clusterfuck) but the other part tells me not to screw with something that is working.

I'd probably go with option #2, provided gauge and TS still match after you fix whatever a "vamp clamp" is (scotch/vampire tap?) and check for fuckery on the 12v source and ground.

Be aware that the PO may have edited the "custom wideband" setup in the MS to make them match.
EO2K is offline   Reply With Quote
Old 03-16-2014, 06:45 PM   #22
Elite Member
Thread Starter
iTrader: (3)
Join Date: Aug 2011
Posts: 7,237
Total Cats: 554

Yeah, vampire tap. Saw a couple down there, so I have some cleanup to do.
concealer404 is offline   Reply With Quote
Old 03-17-2014, 09:53 PM   #23
Join Date: Nov 2013
Location: New Britain, CT
Posts: 24
Total Cats: 0

I just finished installing my MS2 and UEGO gauge. I knew about the burn "issue" you could say because its how my brothers MS1 is. Didn't know MS3 was different. I do know that the Autotune portion of TunerStudio will make live changes without needing a burn to see the effect. Just gotta make sure you burn it at the end to save.

I found when I installed the UEGO gauge that the wires to go to the MS were very short and needed to be extended. Likely because they don't expect an ECU to be behind the passenger seat. I think that if you trace some of those wires back a bit you'd hit the ones from the UEGO and find out the color code according to the previous image posted.
thommorud is offline   Reply With Quote
Old 03-17-2014, 10:26 PM   #24
Elite Member
Thread Starter
iTrader: (3)
Join Date: Aug 2011
Posts: 7,237
Total Cats: 554

Only one wire going to the orange clusterfuck, otherwise, that's a good idea for me to figure out the pinout myself.

I'll pm Brain after I spend a couple hours tearing the car down this weekend and get a handle on how everything is set up.
concealer404 is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 08:36 PM
Cannot set Base Timing to 10* Elfering MEGAsquirt 50 10-05-2015 08:04 AM
mslabs MS2 - Idle control issue ndragun MEGAsquirt 0 09-20-2015 10:28 PM
Project DDoS: '99 "Budget" boost build ProjectDDoS Build Threads 1 09-09-2015 01:52 PM
ME221 Now has Autotune and Long Term Fuel Trim Tables Motorsport-Electronics ECUs and Tuning 0 09-05-2015 08:02 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 07:46 PM.