OTM starting issues - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members

MEGAsquirt A place to collectively sort out this megasquirt gizmo

LinkBack Thread Tools
Old 11-05-2014, 06:47 PM   #1
Junior Member
Thread Starter
iTrader: (1)
Join Date: Aug 2011
Posts: 93
Total Cats: 0
Default OTM starting issues

For a ms2extra with the microsquirt 52pin denso unit. We were sucessful at building it, but after 4-6seconds it stalls. Gas doesnt help.

Attached are the files. 85 toyota celica supra 2.9L AFM delete. 6cyl,. single coil, distributor system. It is firing at 10 btdc.
Attached Files
File Type: csv 2014-11-03_17.42.50.csv (33.8 KB, 27 views)
File Type: msl 2014-11-03_18.04.25.msl (145.8 KB, 28 views)
File Type: msq CurrentTune.msq (110.2 KB, 34 views)
silvermazda is offline   Reply With Quote
Old 11-06-2014, 09:11 AM   #2
Supporting Vendor
Matt Cramer's Avatar
Join Date: Sep 2006
Posts: 2,143
Total Cats: 41

Most likely a fueling issue. Next time it doesn't start, try pulling a spark plug and see if it's wet with fuel (too much) or dry (too little), and adjust afterstart enrichment based on what you find.
Matt Cramer is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 52 08-28-2016 04:18 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 09:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 12:45 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 10:28 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 01:42 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 02:43 PM.