WOT 4th Gear Dies - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members

MEGAsquirt A place to collectively sort out this megasquirt gizmo

LinkBack Thread Tools
Old 04-24-2016, 11:44 AM   #1
Thread Starter
Join Date: Mar 2015
Posts: 10
Total Cats: 0
Default WOT 4th Gear Dies

Whilst doing some 4th gear log runs my car has started to just die occasionally. Nothing spectacular happens apart from loss of all power and gauges as well as power loss to Megasquirt. Quick restart on key and away its going even before coming to a halt. No problems after restart.

Nothing looks out of order from the logs (attached) and battery voltage seems fine. Is this likely to be something not Megasquirt MS1

related? Anybody had this happen before?

Attached Thumbnails
WOT 4th Gear Dies-80-screenshot_2016_04_23_21_01_27_8fb717959a50c415e5ab2b4e773c654191d8c983.png  
iparnell is offline   Reply With Quote
Old 04-24-2016, 11:27 PM   #2
SadFab Sales Lady
iTrader: (5)
aidandj's Avatar
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,328
Total Cats: 895

Does it lose sync?
aidandj is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Converting Car Back to Stock Sale FocusTI Miata parts for sale/trade 16 05-13-2016 10:15 PM
'99 MS3+MS3x No Start acedeuce802 MEGAsquirt 8 04-26-2016 06:40 PM
What has to happen to get an NA alternator to work in an NB. IcantDo55 General Miata Chat 3 04-23-2016 01:52 PM
VTPS not working only with car running vincentrx7 MEGAsquirt 4 04-22-2016 01:49 PM
Boost by Gear joejoepop ECUs and Tuning 29 04-18-2016 09:55 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 02:39 AM.