Fired up the new setup/engine, weird issue - Page 19 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-05-2014, 03:06 PM   #361
Junior Member
iTrader: (2)
 
Join Date: Sep 2013
Location: Pittsburgh PA
Posts: 276
Total Cats: 6
Default

Quote:
Originally Posted by mlev View Post
I don't know enough about most of this vvt stuff to be much help, but I do know that's not quite how the signals would work.

Electronic interference wouldn't really "delay" or retard the signal at all, it would just botch it and make it essentially "jibberish" to the car.

The reason interference causes a delay with like Internet connections is because routers check to see if the packet went through or if it got messed up, and if it got messed up it sends it again.. And again.. And again.. Every packet. So if every packet gets interfered with it essentially doubles transmission time.

Something like that wouldn't really apply here.. Unless an ecu acts similarly to a router in this regard, but I doubt it. But good thought.
If something was adding capacitance, or inductance to the signal wire, it would time delay the signal reaching the ECU. not really sure how this could happen, unless the sensor itself went bad.

You are correct, if there was really bad interference causing a problem, it would not show up as a time delay. You would see it on the logs as false triggers on either the cam or crank.
Davezorz is offline   Reply With Quote
Old 04-02-2014, 10:17 PM   #362
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,642
Total Cats: 954
Default

Hey Vlaaaaaaaaaaaaaad...



Attached Thumbnails
Fired up the new setup/engine, weird issue-20140402_173943.jpg  
EO2K is offline   Reply With Quote
Old 04-02-2014, 10:32 PM   #363
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,703
Total Cats: 237
Default

Wats dis? your cam?
Fireindc is offline   Reply With Quote
Old 04-02-2014, 11:19 PM   #364
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,196
Total Cats: 2,584
Default

lol wuuuuuut

they found it?
18psi is offline   Reply With Quote
Old 04-02-2014, 11:27 PM   #365
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,642
Total Cats: 954
Default

You sent it back to the UPS store that I shipped it from rather than to my address The dude behind the counter remembered me when I went in to get tape to finish packing the remainder of the head for Ryan. Turns out USPS was right, they delivered it right where they were told to!
EO2K is offline   Reply With Quote
Old 04-02-2014, 11:49 PM   #366
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,196
Total Cats: 2,584
Default

omg

that's it

/life
18psi is offline   Reply With Quote
Old 04-03-2014, 12:04 AM   #367
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,642
Total Cats: 954
Default

Actually, I hold you at no fault here. Truth be told I'm kinda pissed off at the UPS Store guys for not putting MY goddamn return address on the package, because I'm sure you sent it right back to where it said it came from. The UPS Store claims to have tried to call me on 3/10, but then did so only once and I obviously missed it (or they never actually called)

My favorite part was how the USPS was like "Yeah, your **** absolutely got stolen, this **** happens all the time. Fill out this form and maybe we'll get you paid. Maybe."
EO2K is offline   Reply With Quote
Old 04-03-2014, 01:01 AM   #368
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,196
Total Cats: 2,584
Default

yeah man, I literally took the sticker on the tube, and typed it into the computer as the address.

Oh well, at least this disaster is sorted out. I'm so glad you went back there for the tape.
18psi is offline   Reply With Quote
Old 05-14-2014, 05:58 AM   #369
Junior Member
 
Join Date: Dec 2006
Location: Vancouver, BC
Posts: 131
Total Cats: 6
Default

Was this issue ever resolved? Did whomever bought the engine have any issues starting it?

Could the root cause have been a retarded VVT actuator like shown in this thread: Megasquirt MSEXTRA / MS3EFI • [MS3X] VVT Miata angle changing with Duty Cycle at Zero (View topic)

That thread implies that only the JDM actuators are retarded but perhaps some USDM actuators are as well?
VanMSM is offline   Reply With Quote
Old 05-14-2014, 03:19 PM   #370
Junior Member
 
Join Date: Dec 2006
Location: Vancouver, BC
Posts: 131
Total Cats: 6
Default

Here's the picture showing the retard difference between two VVT actuators.

Attached Thumbnails
Fired up the new setup/engine, weird issue-vanmsm-2055-albums-vvt-actuator-differences-722-picture-vvt-actuador-diferences-800x-3788.jpg  
VanMSM is offline   Reply With Quote
Old 05-14-2014, 03:23 PM   #371
I take big bites
iTrader: (1)
 
turbofan's Avatar
 
Join Date: Sep 2010
Location: Hurricane, UT
Posts: 6,926
Total Cats: 526
Default

I think it goes without saying that JDM has more retard.










turbofan is offline   Reply With Quote
Old 05-14-2014, 03:27 PM   #372
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,196
Total Cats: 2,584
Default

Wow that is some interesting info as well. You may have a very valid point here. I hope Doppleganger still checks this thread, he bought the engine from me.
18psi is offline   Reply With Quote
Old 05-14-2014, 03:50 PM   #373
Junior Member
 
Join Date: Dec 2006
Location: Vancouver, BC
Posts: 131
Total Cats: 6
Default

This guy has an eerily similar issue with his CAM being too retarded: [NB] Lost sync reason 31 - miata 02 w/vvt - MX-5 Miata Forum

I also have the exact same issue right now with the VVT swap into my MSM.
VanMSM is offline   Reply With Quote
Old 05-14-2014, 10:20 PM   #374
Elite Member
iTrader: (12)
 
Join Date: Sep 2007
Location: Charlotte, NC
Posts: 6,868
Total Cats: 66
Default

We'll see- engine goes in this weekend....hopefully.
Doppelgänger is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Tags
2nd saddest thread oty, bloody tamp, gnome sabotage, rage, ragequit

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:15 AM.