OK, WTF is up with the site - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 12-04-2012, 04:26 PM   #21
Junior Member
iTrader: (1)
 
Join Date: Aug 2010
Location: Kansas
Posts: 82
Total Cats: 5
Default

If you get into .bat files to run in conjunction with it yes you can mess up stuff. Just downloading and running combofix alone will cause no issues. I run this on at least 5 pcs daily and never had an issue. (in years of use)
I hear where you are coming from tho.
92dx is offline   Reply With Quote
Old 12-04-2012, 04:29 PM   #22
Junior Member
iTrader: (2)
 
Join Date: Jul 2012
Location: Miami, FL
Posts: 109
Total Cats: 1
Default

Quote:
Originally Posted by 92dx View Post
If you get into .bat files to run in conjunction with it yes you can mess up stuff. Just downloading and running combofix alone will cause no issues. I run this on at least 5 pcs daily and never had an issue. (in years of use)
I hear where you are coming from tho.
Yeah, I use it all the time too haha. I've seen first hand though (my brother) try to use combo fix on his laptop. He didn't know what he was doing and long story short we had to reinstall his OS and he lost everything lol.
Alpod is offline   Reply With Quote
Old 12-04-2012, 04:34 PM   #23
Junior Member
iTrader: (1)
 
Join Date: Aug 2010
Location: Kansas
Posts: 82
Total Cats: 5
Default

Its is very good at what it does. Just speaking from my experience Ive never had an issue caused just by running it. But issues caused by removing excessive amounts of malware is another story. Anyhow any malware removal should come with a bit of precaution and at least some basic idea of wth is really going on.
92dx is offline   Reply With Quote
Old 12-04-2012, 11:43 PM   #24
Senior Member
iTrader: (1)
 
Join Date: Oct 2009
Posts: 1,436
Total Cats: 58
Default

Not sure if this is related to the thread topic, but the past few days I have noticed this site is running considerably slower than others. It sometimes almost times out so I just browse something else in the meantime. . .checked my connections and reset my internet a few times, and nothing's wrong on my end.
Enginerd is offline   Reply With Quote
Old 12-04-2012, 11:50 PM   #25
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,175
Total Cats: 2,575
Default

well for whatever its worth, I've since upgraded to a brand new computer (not due to this issue obviously lol) and running newer verzion of godzilla, and so far haven't got that screen or the other random assery. So yeah
18psi is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
Image resizer concealer404 Front Desk 3 09-29-2015 01:41 PM
New CKEditor Disabled To Prepare for Update IB Nolan Front Desk 3 09-23-2015 09:32 PM
Anything To Gain from Using Piggyback on N/A car? 2000SE ECUs and Tuning 5 09-08-2015 12:30 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:50 AM.