Miata Turbo Forum - Boost cars, acquire cats.

Miata Turbo Forum - Boost cars, acquire cats. (https://www.miataturbo.net/)
-   Insert BS here (https://www.miataturbo.net/insert-bs-here-4/)
-   -   And.....we're off!... (https://www.miataturbo.net/insert-bs-here-4/were-off-17906/)

boardboy330 03-05-2008 06:54 AM

And.....we're off!...
 
OK...so my DD 1990 took a steamy pile of shit - the head blew at the #4 cylinder. Compression tests show 145, 150, 150, 60. Wet test showed 60. I'm guessing crack in the head. Neither here nor there...just thought it was cool info.

OK, so I bought another 1990 about 8 months ago...since then its been sitting in my father's back yard with a car cover and never driven. I havent done ANYTHING to the car since I bought it (except change the clutch) because I couldnt drive it at the time. The woman who sold it to me left it sit for about 6 months.

When I got the compression test done on my DD...I went home and immediately went to pick up my other miata - HOPING it would run. I know there is a coolant leak...but have no idea where. I threw a battery in and the gauges from my DD (long story) and started the car. It started right up...no hesitation.

This doesnt quite seem normal to me...most other cars I have left sit with less than a gallon of gas in the tank take forever to start....is there something about the miata I dont know?

Markp 03-05-2008 08:04 AM

Quote:

Originally Posted by boardboy330 (Post 223665)
OK...so my DD 1990 took a steamy pile of shit - the head blew at the #4 cylinder. Compression tests show 145, 150, 150, 60. Wet test showed 60. I'm guessing crack in the head. Neither here nor there...just thought it was cool info.

OK, so I bought another 1990 about 8 months ago...since then its been sitting in my father's back yard with a car cover and never driven. I havent done ANYTHING to the car since I bought it (except change the clutch) because I couldnt drive it at the time. The woman who sold it to me left it sit for about 6 months.

When I got the compression test done on my DD...I went home and immediately went to pick up my other miata - HOPING it would run. I know there is a coolant leak...but have no idea where. I threw a battery in and the gauges from my DD (long story) and started the car. It started right up...no hesitation.

This doesnt quite seem normal to me...most other cars I have left sit with less than a gallon of gas in the tank take forever to start....is there something about the miata I dont know?

Just the fuel left in the lines made it possible.

Mark


All times are GMT -4. The time now is 06:58 PM.