DLL - "Unknown file system problem." error - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


LINK Discussion about the LINK ECU.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 06-10-2015, 11:27 PM   #1
Newb
Thread Starter
 
Join Date: Feb 2009
Posts: 1
Total Cats: 0
Default DLL - "Unknown file system problem." error

I've been trying to setup my computer to run DataLogLab. I'm running Windows7 Ultimate and I finally got my laptop to communicate with my Link. I was able to take one datalog with the car in my garage. Since then, every time I try to open a new file I get "Unknown file system problem." I changed my administration settings so that I have full read and write access for Data Log Lab but the same error keeps popping up. I've also tried uninstalling and reinstalling DLL. Still no luck. Any advice? Thanks.
redroadster27 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 Yesterday 09:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Mystery Engine Trouble. Halp, mt.net! vehicular General Miata Chat 12 09-14-2015 04:17 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:51 PM.