Miata Turbo Forum - Boost cars, acquire cats.

Miata Turbo Forum - Boost cars, acquire cats. (https://www.miataturbo.net/)
-   MEGAsquirt (https://www.miataturbo.net/megasquirt-18/)
-   -   AEM uego and MS, different readings (https://www.miataturbo.net/megasquirt-18/aem-uego-ms-different-readings-37087/)

p51hellfire 07-14-2009 06:57 PM

AEM uego and MS, different readings
 
https://www.miataturbo.net/forum/t28005/

Went here followed all insructions yet no matter what I change the values to, under lambda sensor. (even as high as 21) it still doesn't get closer to the same) It's about 2 afr apart
The AEM will read 13 at idle where as the MS shows 15..
What should I try?

wes65 07-14-2009 08:38 PM

What is the directory of the file you are editing?

levnubhin 07-14-2009 08:40 PM

I still haven't gotten my afr's to match all the way. They match perfectly at idle and cruise but in boost MS reads 2 full points leaner.

I'm getting an LC1.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote

p51hellfire 07-14-2009 08:57 PM

I've tried my luck with the lc-1 and man it's a pita IMHO I suck So it might be the better route.. Anyway on to the other deal.\Program Files\MegaSquirt\MegaTune2.25\mtCfg\ then the msns-extra.ini
now when my car is off it slowly starts at 13 and works its way to 17 then the -- I haven't tried disconnecting it from the MS to see what it does so maybe thats my best bet to finding something

18psi 07-14-2009 09:09 PM

they all do the whole "13 to 17' when the car is turned off. Is it hooked up via serial or analogue port?

p51hellfire 07-14-2009 09:20 PM

Thats good to know

p51hellfire 07-14-2009 09:20 PM

serial for sure white wire to existing o2 wire correct?

p51hellfire 07-14-2009 09:21 PM

I mean analogue sorry

p51hellfire 07-14-2009 09:23 PM

Sorry for the multiple posts my edit button seems to crash my internet don't know why but it does anyway, Which AFR reading is going to be the correct one should I worry just about how the guage is reading or the MS I know if they were the same it would be ideal.

18psi 07-14-2009 09:50 PM

Pretty sure the one the gauge is showing is the more "correct" one.

p51hellfire 07-14-2009 10:11 PM

ok Soo should I be worring about the noise so to speak... aka the difference? or should i tune based on the gauges afr?

levnubhin 07-14-2009 10:39 PM

Definitely tune according to the AEM gauge. It matched the Dyno afr's perfectly.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote

18psi 07-14-2009 11:04 PM

Quote:

Originally Posted by p51hellfire (Post 430429)
ok Soo should I be worring about the noise so to speak... aka the difference? or should i tune based on the gauges afr?

Do you have autotune? If you do then you need for the readings to be consistent so your car will tune itself correctly. If not then definitely tune according to the gauge.

albumleaf 07-15-2009 01:29 AM

I can't offer advice save to clear your cache/cookies.

hustler 07-15-2009 03:04 AM

phail yes
nguyen no

p51hellfire 07-15-2009 04:56 AM

fail and what now?

p51hellfire 07-16-2009 02:25 AM

so any one else Joe? I know your the master Help me out here.

p51hellfire 07-20-2009 04:48 AM

So it decided to match up on its own don't know why so problem solved! Thanks for the help guyz

18psi 07-20-2009 04:59 AM

Good shit:)
Nothing beats just letting the damn thing figure itself out lol

p51hellfire 07-20-2009 05:30 AM

Ftw^


All times are GMT -4. The time now is 03:42 PM.