Miata Turbo Forum - Boost cars, acquire cats.

Miata Turbo Forum - Boost cars, acquire cats. (https://www.miataturbo.net/)
-   MEGAsquirt (https://www.miataturbo.net/megasquirt-18/)
-   -   aem wideband wiring and calibration (https://www.miataturbo.net/megasquirt-18/aem-wideband-wiring-calibration-83769/)

andyv316 04-01-2015 04:10 PM

aem wideband wiring and calibration
 
I know this has been beat to death. But I am having a strange problem that I can't seem to find a answer on.

I have a 97 with a begi s4 kit. I just put megasquirt on it, mspnp2, to be exact. No problems there. I am trying to get my uego to work with tunerstudio. I got it to work great for about 20 mins then it stopped. I started with it being way off. So having research it to relocate my ground etc I did so and fixes the issue perfect both were reading the same. Then I went for a logging run about 10 mins into the drive tunerstudio would stay in between 9 and 10.5 are while the gauge went it's full motion. So back in the garage it went. I tried moving my grounds again and recalabrating it and still nothing changed.

I have the white wire tied into the ms break out harness pin 21 wideband and the ground is to the ecu ground.

Concealer on here has helped me but now we are both at a dead end.

Thanks

concealer404 04-02-2015 09:10 AM

The only thing i can arrive to at this point is a bad controller or a bad connection at the megasquirt breakout harness internally.

Anyone have anything else?

Matt Cramer 04-02-2015 09:55 AM

Also, check the voltage on the AEM's output wire and see what it's doing.


All times are GMT -4. The time now is 10:06 PM.