Miata Turbo Forum - Boost cars, acquire cats.

Miata Turbo Forum - Boost cars, acquire cats. (https://www.miataturbo.net/)
-   MEGAsquirt (https://www.miataturbo.net/megasquirt-18/)
-   -   engine flooded... (https://www.miataturbo.net/megasquirt-18/engine-flooded-45896/)

arctct 04-07-2010 01:35 AM

engine flooded...
 
i have this guys problem - https://www.miataturbo.net/showthrea...light=flooding

car - 1997, 460cc inj, MS1 (ms extra hi-res 10g) built by brain, turbo in basement waiting to be installed....

followed instructions per boosted miata for fresh TS install and used brain's base maps for 460s... MASSIVELY FLOODED with just key on and one bump from the starter

so then i loaded my friends map with the same MS and same year miata...scaled the req_fuel for my 460s... FLOODED (cylinders are basically full with just key on and one bump from the starter)...

i wired everything the same as my friends miata of the same year and MS... but his works and mine doesnt :vash:

be gentle, im just a noob here, but the link above shows that i need a new MS or something along the line of FAILURE... suggestions?

FRT_Fun 04-07-2010 01:58 AM

Quote:

Originally Posted by arctct (Post 551737)
so then i loaded my friends map with the same MS and same year miata...

That would be my map.

He is a good noob and has been reading all the faqs and links I could find for him before installing the MS. Also is installing the MS pre turbo so we should all get a warm and fuzzy feeling for that as well.

I'm a noob at MS myself so I couldn't offer much help.

Maybe no spark??

arctct 04-07-2010 02:08 AM

hey naber... i dont think 'no spark' would really matter in this diagnostic scenario because i just bump the starter for a second and a couple of the cylinders are filled to the brim with fuel... im not cranking for more than a second. i could see if i was cranking for like 10 cycles then get locked, but this is pretty much instant flooding.

it seems to be worse when i have the key on and online with MS for a long period of time.

also, its not all of the cylinders; sometimes its 1 & 2, sometimes it 1 & 3... only happened 4 times before i went straight to the beer and front porch LOL

dgmorr 04-07-2010 02:46 AM

Did you get the injectors tested and/or cleaned?

When you pull the spark plugs out and crank, fuel sprays everywhere?

tyson87 04-07-2010 09:08 AM

is ur tps unplugged????

arctct 04-07-2010 09:36 AM

tps is plugged in and the inj were supposedly just cleaned and tested...

how do i test all of these things without burning my coils?

shuiend 04-07-2010 09:53 AM

I have a 94 with 460cc injectors. I will put up my msq file tonight when I get home so you can try it out if you want.

tyson87 04-07-2010 09:57 AM

unlpug ur tps

Braineack 04-07-2010 10:25 AM

Quote:

Originally Posted by tyson87 (Post 551843)
unlpug ur tps


Dear Tyson,

These words of advice would have been great if 1., Arctct had a 1.6L in which could suffer from this effect if he didn't read the huge red text in my installation instructions that clearly stats to unplug it if you have a 1.6L, unlike yourself and 2., he already has unplugged the connector.

Sincerely Yours,
Brain.

arctct 04-07-2010 10:07 PM

Quote:

Originally Posted by shuiend (Post 551842)
I have a 94 with 460cc injectors. I will put up my msq file tonight when I get home so you can try it out if you want.

thanks :x:

arctct 04-07-2010 11:58 PM

Quote:

Originally Posted by tyson87 (Post 551843)
unlpug ur tps

i stated i have a 1997, mang

shuiend 04-08-2010 09:15 AM

Quote:

Originally Posted by arctct (Post 552298)
thanks :x:

Here is the MSQ that Jerry at DIYAutoTune made for my car back in the summer of 2008. I have been running it since then and it has served me well. Look at all the settings before you try it because I take no responsibility if it damages something.

arctct 04-10-2010 04:45 PM

update...

just put in stock ecu, narrowband o2 and stock injectors: no start

arctct 04-10-2010 04:46 PM

spark plugs are moist so im guessing the FIASCO above of trying to clear my engine of 500000 oz's of fuel with no plugs in burnt my coilpack

arctct 04-10-2010 04:46 PM

im trying to get my post count up rt now so i can pm this guy about 97 coilpack for sale for 40 usd

arctct 04-17-2010 06:35 PM

BUMP: replaced coilpack and car runs again with stock ecu and stock injectors... now for that megasquirt.......... eta brain? :P

falcon 04-17-2010 11:29 PM

Sounds like your injectors are stuck open.

arctct 04-18-2010 10:42 PM

what r the chances all 4 are stuck open?


All times are GMT -4. The time now is 06:23 AM.