Miata Turbo Forum - Boost cars, acquire cats.

Miata Turbo Forum - Boost cars, acquire cats. (https://www.miataturbo.net/)
-   MEGAsquirt (https://www.miataturbo.net/megasquirt-18/)
-   -   please look at my .msq and tell me what's wrong with cold start (https://www.miataturbo.net/megasquirt-18/please-look-my-msq-tell-me-whats-wrong-cold-start-15134/)

hustler 12-30-2007 01:11 PM

please look at my .msq and tell me what's wrong with cold start
 
It cranks fine, then 5 seconds later it wants to idle at like 400rpm. I've tried everything I know.

9093mspnp, stock injectors, GM IAT, easytherm'd. Runs great hot.

I've tried other .msq's, back to the DIY base map, and still have this problem.

hustler 12-30-2007 01:14 PM

http://www.megaupload.com/?d=A3US6120

hustler 12-30-2007 01:15 PM

http://www.vnfreeupload.com/download...1afef78da7d700

I hate megaupload.

FoundSoul 12-30-2007 02:56 PM

On the afterstart page, try setting the 'fixed ase/map time period' to 10 seconds. It's going to run rich for 10 seconds instead of 5 after startup, (and don't everyone start doing this for no reason, please) but it may help you learn something. If it helps, then you probable just have too little afterstart enrichment at the temperature range that you're cranking the car at-- look at that same page, at the CLT range that you have the problem at, and add some ASE there....

hustler 12-30-2007 10:12 PM

I dl'd another .msq from DIY and it works now. I have a few copies of teh DIY msq, and maybe the file was corrupted somewhere along the way because the .msq that works matches the .msq's that don't. Every setting is exactly the same, and one works, the other doesn't.

thanks for the help as usual.

Saml01 12-30-2007 10:28 PM

Jerry, you guys should add a MD5 checksum to the download section of your site. This way people can rule out the download of a corrupted file.


All times are GMT -4. The time now is 09:46 PM.