START UP issues, MS3x + dw200 + ID1000's **E85** - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-18-2013, 10:38 PM   #21
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Turn your cold prime pulse down. 5ms pw from 1000cc/min injectors is a lot of fuel.
Ben is offline   Reply With Quote
Old 09-19-2013, 01:06 AM   #22
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,168
Total Cats: 2,573
Default

Got it. Will do
18psi is offline   Reply With Quote
Old 10-02-2013, 12:59 PM   #23
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,168
Total Cats: 2,573
Default

Minor update,

I'm making progress. Its not flawless, but way better than it used to be. I ended up with way less prime pulse and a bit more crank pulse as suggested.

I'll keep working on it and post up the results when I get a chance. Still need to do the idle valve test.
18psi is offline   Reply With Quote
Old 10-02-2013, 01:43 PM   #24
I'm a terrible person
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

Sub'd. Will finally have my car back on the road this weekend and I feel I will need this thread.
FRT_Fun is offline   Reply With Quote
Old 10-02-2013, 01:46 PM   #25
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,702
Total Cats: 237
Default

This thread is relevant to my interests as well. Subbd.
Fireindc is offline   Reply With Quote
Old 10-02-2013, 02:36 PM   #26
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,824
Total Cats: 1,781
Default

too bad this thread would be like 10 pages long if it had vlad and my converstations
Braineack is online now   Reply With Quote
Old 10-02-2013, 02:41 PM   #27
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,168
Total Cats: 2,573
Default

LOL yeah but that would include our shameless flirting and rage filled rants
18psi is offline   Reply With Quote
Old 10-02-2013, 03:20 PM   #28
Boosting since 1984
iTrader: (1)
 
stefanst's Avatar
 
Join Date: Sep 2011
Location: Levittown
Posts: 1,198
Total Cats: 68
Default

Quote:
Originally Posted by 18psi View Post
Minor update,

I'm making progress. Its not flawless, but way better than it used to be. I ended up with way less prime pulse and a bit more crank pulse as suggested.

I'll keep working on it and post up the results when I get a chance. Still need to do the idle valve test.
Values? Screenshots?
stefanst is offline   Reply With Quote
Old 10-02-2013, 10:08 PM   #29
I'm a terrible person
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

Quote:
Originally Posted by Braineack View Post
too bad this thread would be like 10 pages long if it had vlad and my converstations
Maybe you should put the relevant information in here so we can all benefit.
FRT_Fun is offline   Reply With Quote
Old 10-03-2013, 08:21 AM   #30
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,824
Total Cats: 1,781
Default

pretty much the best thing that came out of it was: using blended mapdot (20%) and tpsdot (80%) helps for cold morning enrichments and injecting 5-6ms of fuel from 1000cc injectors during priming is probably not a smart idea.
Braineack is online now   Reply With Quote
Old 10-03-2013, 06:57 PM   #31
Senior Member
iTrader: (5)
 
Join Date: Jul 2005
Posts: 715
Total Cats: 53
Default

Quote:
Originally Posted by 18psi View Post
Minor update,

I'm making progress. Its not flawless, but way better than it used to be. I ended up with way less prime pulse and a bit more crank pulse as suggested.

I'll keep working on it and post up the results when I get a chance. Still need to do the idle valve test.
Who needs idle valve... set the idle screw for 1500rpm idle and take the valve out! (race car anyone)
bcrx7 is offline   Reply With Quote
Old 10-03-2013, 08:18 PM   #32
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,168
Total Cats: 2,573
Default

lol

Street car not race car.

Anyways, here goes:



Keep in mind, this is still work in progress. There is much improvement over how it used to run, but still not flawless. I'd say I'm at 95% or so.

Did the idle valve test, now I have real values in the PID closed loop idle menu. Also did a bunch of cold start cranking with wbo2 hooked up to standalone battery, and tried to adjust as needed. Its weird cause it will start perfectly a bunch of times, then once in a while it will be all weird again. Ugh, gotta keep working on it.

Also I'm working A LOT on EAE tpsdot and mapdot enrichments.
I had no idea how important they were if you wanna drive your car right after a cold start (without properly warming up the car). Probably common knowledge to the MS veterans lol
Attached Thumbnails
START UP issues, MS3x + dw200 + ID1000's **E85**-work-progress.jpg  
18psi is offline   Reply With Quote
Old 10-04-2013, 11:24 AM   #33
I'm a terrible person
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

Maybe post a link to this photo, and not the photo, since it's so small I can't read any of it. Just gets blurry if I zoom in with the browser.
FRT_Fun is offline   Reply With Quote
Old 10-07-2013, 07:38 PM   #34
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,168
Total Cats: 2,573
Default

I'll rehost later. Still working out some weird inconsistency's with this crap.

Like it was cold starting pretty decent for a few days, then all of a sudden isn't as great anymore. I did however mess with a bunch of stuff (including initial idle valve table/values) to make it smoother and make the idle even more precise upon startup/warmup, so I suspect I threw something off a bit.

Back to tuning it I go.
18psi is offline   Reply With Quote
Old 10-21-2013, 02:22 PM   #35
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,168
Total Cats: 2,573
Default

One thing I forgot about before was spark timing during cranking. You want way more than the 12-12.5 that I had it at before. Right now I'm running 15-17 and I think its a tad better: e85 hates igniting when everything is cold, so you really gotta encourage it lol
18psi is offline   Reply With Quote
Old 11-02-2013, 06:27 PM   #36
Senior Member
iTrader: (6)
 
Join Date: Jun 2010
Location: San Rafael, CA
Posts: 1,124
Total Cats: 41
Default

Great info in this thread. I am having a hell of a time getting the car started on E85 and 1000cc injectors. I would be thrilled with 5 revolutions to get it started. Good tip on advancing the timing when cold. I will try that.

Since I am stuck with the old MSPNP at the moment I have to try and apply what is being said here to my old system.

18PSI where did you end up with prime pulse and cranking pulse? What fuel pressures are you running?
k24madness is offline   Reply With Quote
Old 11-02-2013, 09:07 PM   #37
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,168
Total Cats: 2,573
Default

low 400's cold tapering to low 100's hot for crank
priming is 1.4 cold tapering to like .4 hot

I'm still messing with it. Like 500 revisions later and I've re-worked and tried more strategies and approaches than I can even remember. Overall its pretty decent, still doesn't start 1st try when dead cold, though Its really close.

Warm and hot it starts excellent.

I really wish there was more e85 knowledge/support in the Megasquirt community
18psi is offline   Reply With Quote
Old 11-02-2013, 09:57 PM   #38
I'm a terrible person
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

I'm getting there. Harness revision 1000 is almost done. I started it on 91 last weekend.
FRT_Fun is offline   Reply With Quote
Old 11-02-2013, 11:45 PM   #39
Senior Member
iTrader: (6)
 
Join Date: Jun 2010
Location: San Rafael, CA
Posts: 1,124
Total Cats: 41
Default

Quote:
Originally Posted by 18psi View Post
low 400's cold tapering to low 100's hot for crank
priming is 1.4 cold tapering to like .4 hot

I'm still messing with it. Like 500 revisions later and I've re-worked and tried more strategies and approaches than I can even remember. Overall its pretty decent, still doesn't start 1st try when dead cold, though Its really close.

Warm and hot it starts excellent.

I really wish there was more e85 knowledge/support in the Megasquirt community
Thanks! Now if I can figure out what that means in MSPNP1 terms it will help me see where I stand.

I am thinking I should retard the cold timing too. The motor seems to push back against the starter like my old Chevy did with advanced timing.
k24madness is offline   Reply With Quote
Old 11-02-2013, 11:49 PM   #40
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,168
Total Cats: 2,573
Default

push back? you sure you're not flooding it?

I've tuned five-o 1000's on an MS1 before in my buddy's festiva. not terribly bad but nowhere near MS3x of course. just keep it on the fat side (14.0ish)

e85 hates the cold and loves the timing. You definitely don't wanna retard it
18psi is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:31 PM.