Miata Turbo Forum - Boost cars, acquire cats.

Miata Turbo Forum - Boost cars, acquire cats. (https://www.miataturbo.net/)
-   MEGAsquirt (https://www.miataturbo.net/megasquirt-18/)
-   -   Tuned ...shut off the car and wont start (https://www.miataturbo.net/megasquirt-18/tuned-shut-off-car-wont-start-28548/)

blue turbo mx5 11-25-2008 03:02 AM

Tuned ...shut off the car and wont start
 
hey guy's i need to know if any one else had this problem before


i had the car tuned and every thing was going great ..........keep in mind that this is the second time we tuned the car and same thing


we tuned it shut the car off and for some reason it wont start back up we burned everything to the M.S and for some odd ball reason it wont save and it wont let us put the tune back like its corrupted...

the tuner thinks that the cpu chip isn't working properly plz give info

thanks in advance

Seth

jobambo 11-25-2008 05:01 AM

Is it trying to crank? Make sure your getting spark before you go any further. Also, make sure if you use MLV to tune that it does NOT tune for RPM for idle.

Braineack 11-25-2008 08:49 AM

error messages? where are screen shots?

blue turbo mx5 11-25-2008 10:40 AM

i don't have the lab top

the tuner does

car has fuel ...spark and timing is dead on

the tune was good the problem is the M.S isn't saving any thing

blue turbo mx5 11-25-2008 10:41 AM

by the way guys its a 91 miata with 750cc injector's

Braineack 11-25-2008 10:45 AM

so when he opens MT he can connect just fine and see the maps. but if he goes to file > open to load one you've saved, it does what?

blue turbo mx5 11-25-2008 10:53 AM

message pops up and says corrupt i think. or is not there.

have you ever heard of the cpu chip going bad?

yeah he can get into the mt

but we saved everything before shutting it down and it wont start

this is the second time its done it

blue turbo mx5 11-25-2008 04:46 PM

no one has had this problem?

im already starting not to like this unit im not saying its every unit but maybe my unit is fucked up some how

it don't make an sense we had the car tuned and ready to do some boost runs and shutting off the car and every thing is gone im not sure who to call or what not .


im at a lost for words i have had a tuner on it for 2 day not cheap and the car has been down for 5days

thanks


Seth

Braineack 11-25-2008 04:48 PM

have no clue. never seen it. gotta know what the error message is. Could be the tuner's CPU, could be corrupt firmware.

easiest thing would be to properly reflash the firmware.

patsmx5 11-25-2008 04:51 PM

You have to help us help you. Few things.

Pics of the error messages. We don't know what they are, so we can't really help you.

Grammar. I've told you this before. I won't help you if you refuse to follow basic grammar rules because reading your shit gives me a headache.

Specs on MS, car, mods, etc. Post your msq. etc. More info. We don't know shit. It's like you said "hey guys, I got a car, red, 4 wheels, and has MS and it's not working, any ideas?????" Help us help you.

blue turbo mx5 11-25-2008 04:53 PM

we did reflash it once and every thing was good till we shut the car off and every thing is gone don't make sense i order a new cpu chip we will see what happens from there


but what i don't get is why isn't it saving any of the info its driving me nuts

blue turbo mx5 11-25-2008 06:25 PM

ordering a brand new unit i don't want to sit here and fuck with it.

i will be ordering the $700 plug and play unit

the other one will be for sale if some one wants to buy it contact me Via pm thanks.

Seth

paul 11-25-2008 08:02 PM

Can I get dibs on the PNP unit now?

blue turbo mx5 11-25-2008 11:17 PM

here is the story on the unit i bought it second hand from a board member here on this site it didnt come with any software.

so it was like starting from nothing to get the tune that we did twice on it already so i want the new unit with all the software so the tuner doesn't have to dick around with load this load that shit

say what you will im not here talking shit i came for help that i couldn't get from some of you no big deal

i couldn't tell you what you were needing to help me

thanks for the people who offerd

Seth

NBdriftpilot 11-25-2008 11:50 PM

my be a dumb thing to say but does the ecm have constant 12v when the car is shut down. like a clock you can set the time but when you shut it down it resets because it doesnt have constant power to save a tune. just throwing out ideas let me know how things are going

blue turbo mx5 11-26-2008 01:49 AM

yeah that would make sense i was thinking about that all day yesterday when i was with the tuner im gonna give it one more shot in the dark before placing the order tomorrow

blue turbo mx5 11-27-2008 06:35 AM

^^ that wouldn't make any sense because if your batteries lost power it would do that same thing the cpu chip must be bad or some thing else

paul 11-27-2008 09:42 AM

The MS doesn't need constant power to maintain the MSQ.

blue turbo mx5 11-30-2008 09:18 PM

ok guys got the car fixed

patsmx5 11-30-2008 09:20 PM

Don't post what was wrong with it.


All times are GMT -4. The time now is 05:55 AM.