Miata Turbo Forum - Boost cars, acquire cats.

Miata Turbo Forum - Boost cars, acquire cats. (https://www.miataturbo.net/)
-   Prefabbed Turbo Kits (https://www.miataturbo.net/prefabbed-turbo-kits-3/)
-   -   Oil Pressure (https://www.miataturbo.net/prefabbed-turbo-kits-3/oil-pressure-11420/)

JDMAflac 07-24-2007 02:15 PM

Oil Pressure
 
I have a 3-4 hour trip this weekend heading towards the Gap. Wanted to know whats everybody oil pressure is like when idle and on the highway around 75-80. It seems at idle my pressure (if the stock gauge is correct) it's at 12-14psi. At around 75mph(close to 4k rpm) im maybe at 35psi. Running mobil 1 10-30 and running my oil feed line off my oil pressure sender unit (1.8 kit from FM).

curly 07-24-2007 02:40 PM

mine's right below 30 at idle, around 45 or 50 cruising on the freeway. that's real low. when you're engine is cold and you start it up, you should just blip the throttle to about 2k or 2.5k and it should peg the gauge. checked your dip stick lately?

JDMAflac 07-24-2007 02:56 PM

On cold starts, blipping the throttle does go past 60 psi. Oil level is correct.

firedog25 07-24-2007 04:54 PM

My oil pressure is about 90psi on coldstart and settles to about 30psi as it warms up.

My Subaru is about 100psi on coldstart and settles to about 30-40 psi on warm.

Racer46 07-25-2007 09:07 AM

I think I read somewhere that MINIMUM oil pressure on a warm engine should be 1 psi per 100 rpm +5 psi. So 3000 rpm should be 35 psi.

JDMAflac 07-25-2007 09:25 AM

I wonder with me running the FM2 oil feed kit has anything to do with it. With my oil pressure like this, are there any damages that can/will happen? Thanks to everybody who responded.

Racer46: That makes me feel a lil bit better.

curly 07-25-2007 09:52 AM

Oil won't get to the end of the oil supply route. these things include the camshafts I believe. which is why clicky HLA happen when you're a little low on oil. 60psi on a cold start is still VERY low

m2cupcar 07-25-2007 10:11 AM

The last thing to receive oil is are the bearing/journal at the front of the exhaust cam. General practice for race engines is 1psi oil press. per 100rpm (as mentioned). That said, I know of numerous racers that ran less than the "general practice" pressure and never had engine failures. My 1.6 showed ~45psi at 6k rpm for three years and never failed. I sold it to low budget SM racer who ran it for two seasons and never had it fail.

Mimime 07-25-2007 11:47 AM

This worries me alittle also!

My oil feed line is also "T" off my oil pressure sender spot(but using Greddy sensor).

Cold start idle= 66psi
warm idle = 26 psi
Hot idle = 17 psi

I dunno if "t" off our oil feed line from the pressure sender spot will make any difference in actual pressure?

m2cupcar 07-25-2007 12:05 PM

17psi at hot idle is fine. What does it look like up at 6-7k?

ninjitsumeiyo 07-28-2007 02:53 PM

17psi

magnamx-5 07-28-2007 05:15 PM

Quote:

Originally Posted by ninjitsumeiyo (Post 135081)
17psi

This was a totally useless post man do you actualy have a point in being here or what dont try crap like this just to get your count up if i was a mod you would be booted ;)

Slidin'Miata916 07-28-2007 05:25 PM

Quote:

Originally Posted by magnamx-5 (Post 135121)
This was a totally useless post man do you actualy have a point in being here or what dont try crap like this just to get your count up if i was a mod you would be booted ;)

I told them.
They deleted his post counts.
Bwahahaha.
But, if it happens again, I think Booting is what will need to happen
:dancegay:

dedoky 07-29-2007 07:32 PM

Mine runs the same when hot, maybe a little worse. Goes as low as 10 sometimes on idle when boosting a lot, usually more around 15. I also run Mobil 1 10w-30. So your not the only one.

dc2696 07-30-2007 12:59 PM

I was just thinking about this yedterday aswell. I'm runing the same oil 10-30 mobil and ny pressuresare similar to yours. 14psi at hot idle about 30psi cruising 100kph and 25 at hot idle. Oil level is also correct and oil feed is from the regular feed spot on the block

JDMAflac 07-30-2007 11:02 PM

Alright guys, came back from slaying the dragon (GAP). It seem to do fine, didn't burn oil too much oil (if any). At around 3800 rpm in 5th gear, i was at about 40-45 psi. Hot idle is at 15-17. I was considering a heavier oil on my next oil change.


All times are GMT -4. The time now is 07:09 PM.