Miata Turbo Forum - Boost cars, acquire cats.

Miata Turbo Forum - Boost cars, acquire cats. (https://www.miataturbo.net/)
-   Suspension, Brakes, Drivetrain (https://www.miataturbo.net/suspension-brakes-drivetrain-49/)
-   -   F1 clutch doesn't disengage (https://www.miataturbo.net/suspension-brakes-drivetrain-49/f1-clutch-doesnt-disengage-48832/)

webby459 06-22-2010 06:25 PM

F1 clutch doesn't disengage
 
Newly installed F1 Stage 2, 1.6 model with their light steel flywheel. Don't worry, 115whp n/a max, I'm not taxing anything. Doesn't disengage. Car is a 90, trans is, I think, a 99 five speed. New clutch pedal actuation rod at it's longest travel without falling out. New slave cylinder. I bled the shit out of it. Then bled more. Then when I discovered this problem, got a manual mity-vac and bled more. Switched out to old slave just in case, same thing.

I have a new master ready to go in it, but I don't want to install it in case that isn't the problem, I'll take it back if not and get my schekels back. Won't disengage to get car in gear. Funny thing is, with engine off and trans in gear, it appears that sometimes if I pump the hell out of the clutch I can get it to release enough to roll the car for a second or two.

Whatcha think, bad master, still air, something funky with the clutch? Disclaimer, at some point very early in the first bleed process the master probably ran out of fluid, would this ruin it from that point onward?

railz 06-22-2010 06:42 PM

Have a buddy look and see if the slave is moving at all while you push down on the clutch pedal. if its not you might have done something wrong on the install

Braineack 06-22-2010 06:45 PM

try to readjust the engagement rod length after installation?

Jfornachon 06-22-2010 06:54 PM

I think there is still a lot of air in the system. Have you replaced the curly-q hard line? If the Master ran out of fluid then you most likely still have air in the system. I replaced the master and slave and blead what I thought was enough and tried to move the car and it would not move. You mentioned that if you pump it it will go in gear. I would try to get all the aor out again. I don't like the vacume method thats just me. I like to do it the old way. That way I know it's done. Thats just me I know that others use the vacume and have no problem with it. It's a personal prefferance. GL.

Have a great day.
Jared

webby459 06-22-2010 07:04 PM

Slave does move, checked that. Clutch rod all the way out to give most stroke/least freeplay. Also checked to see if it was stroking too far and binding, not it.

Jared, I guess I may try bleeding more. Maybe I'll try the old fashioned way.

gospeed81 06-22-2010 07:18 PM

I had to literally bleed mine for hours on end. I think Fast Mike and I polished off a sixer of Bud Lime between all the pumping and gravity bleed waits. It was a real bitch, and harder for you since I know you don't have friends to help.

webby459 06-22-2010 07:23 PM

Quote:

Originally Posted by gospeed81 (Post 592145)
you don't have friends to help.

+1. I was planning on using the mity vac on my penis later to extract some semen. Maybe I'll send to you?

Why the fuck is this so difficult? Is it not 2010? The Internet/Al Gore was supposed to fix these problems.

Bond 06-22-2010 07:41 PM

1. The clutch is pedal on the left.
2. If you have bled it to full extent, and still no worky, I blame the clutch\PP.

Oscar 06-22-2010 07:47 PM

clutch plate installed backwards? Or would it not disengage at all then?

Braineack 06-22-2010 08:23 PM

clutchnet does make F1 PPs...and they do like to make PPs that don't disengage fully.

94blackmx5 06-22-2010 08:54 PM

had the same problem the only fix is to buy a new pressure plate. I just bought an exedy PP, and ran the f1 disk. It's more comon than you think. thoose clutches are hit or miss.

railz 06-22-2010 09:25 PM

Exedy makes the f1 pressure plates...

94blackmx5 06-22-2010 09:37 PM

maybe they're throw aways or defects. it is the plates that are the problem.

webby459 06-22-2010 09:37 PM

Oh, dude. This isht is killing me. I bled the everliving FUCK out of it just now, exactly the same thing. I even measured it before and after to the same datum, and it's dead on balls the same every time, with around 9/16" total stroke.

The disc cannot go on backwards, the diameter of the deal on one side wouldn't clear the inside of the flywheel, it fits exactly inside the pp.

I don't have it in me to do this tranny/clutch/engine shit again, it's going to the shop tomorrow on the trailer, and I guess they will do it. If it is the pp, do I have any recourse with gripforce/clutchnet/F1? This will be the 1000th time I will have said that I should have bought from FM, it is cheaper in the end.

I have had unbelievably shitty luck with this car, it pretty much has me defeated. Anyone who knows what I've been through would agree, this shit may well be jinxed. I should probably cut my losses and give it up, build up the other car for a nice autocrosser.

webby459 06-22-2010 09:44 PM

Quote:

Originally Posted by 94blackmx5 (Post 592204)
maybe they're throw aways or defects. it is the plates that are the problem.

I remember getting a plate for my A1 VW from Autozone or something. It looked like a POS, and lasted like 3 months. This F1 pp looked the same, like it was a recon or something with a shitty blue paint job. A motherfucker is going to have it implanted in his head if it's busted.

hingstonwm 06-22-2010 11:12 PM

The clutch is a piece of shit. I have heard nothing but horror stories about their junk...er clutches.

Doppelgänger 06-23-2010 12:03 AM

Kids- This is why we don't buy cheap shit thinking we're saving monies :giggle:
Which is why I spent my hard earned drug money on a Competition Clutch....err...disc. That way if there is a problem, I can go knock on their door and shove it up their asses :rofl:


Hope you get this *ish fixed mang.

webby459 06-23-2010 01:21 PM

Quote:

Originally Posted by Doppelgänger (Post 592281)
Kids- This is why we don't buy cheap shit thinking we're saving monies :giggle:

True.

It looks like the pp is fuxored. Won't release even when we stroke it waaay beyond the slave cyl's ability to stroke. I'm going to TRY to get credit, at least for the clutch plate and disc from Gripforce, and pick up an ACT.

Does anyone know of an East Coast source for 1.6 ACT HD orgo that I could get shipped to me quick for not absurd monies? HD orgo a good choice for n/a?

webby459 07-02-2010 08:05 AM

For closure. We couldn't get this POS to release no matter what we did. Switched it out for a used ACT from a friend, and it worked 100%. I called the guys from clutchnet, they basically said it was impossible, and had to be my release gear. Obviously, it was not.

I wouldn't buy another F1 clutch.

alik 07-02-2010 10:19 AM

The beginning of my story here, and,

the finale


All times are GMT -4. The time now is 05:24 AM.