Idling on adaptronic, rough idle, help please! - Page 2 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

LinkBack Thread Tools Search this Thread
Old 04-16-2009, 04:39 AM   #21
Junior Member
Thread Starter
iTrader: (3)
Join Date: Mar 2008
Location: Sunnyvale, ca
Posts: 220
Total Cats: 0

Originally Posted by TravisR View Post
The problem with the flashing is always the USB to serial interface. I have a prolific brand, and that works really well. I'm not sure why the map sensor isn't reading unless its not hooked up correctly. Even if the unit does need to be flashed, it should always read something on the MAP.
i will try another cable. i double and trippled checked the connections. i even whent over the connections while on the phone with stein. the connections are all soldered together.
if i reflash and it still doesnt work, is there somewhere i can pick up this gm map sensor locally so i dont have to wait for it to ship to me? is there a part number? this would be a last resort obviously... i also will try to see if i get voltage on the sensors signal line.
it seems to me like its something to do with the firmware on the adaptronic because if the sensor was bad or etc, there would still be some reading...
Serper3 is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Momo Supercup seat jpreston Miata parts for sale/trade 2 05-17-2016 12:51 AM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 09:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 09:30 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 02:44 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 06:40 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 12:04 PM.