Faelflora breaks his promise to break no more parts. He breaks eddy brakes. - Page 37 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-12-2011, 04:07 PM   #721
aug
Junior Member
iTrader: (7)
 
Join Date: Jan 2010
Location: Long Island, NY
Posts: 349
Total Cats: 0
Default

I believe this is more of an issue of perspective than priorities.
aug is offline   Reply With Quote
Old 03-12-2011, 04:46 PM   #722
Junior Member
iTrader: (8)
 
Join Date: Jul 2008
Location: Portland, OR
Posts: 395
Total Cats: 9
Default

Who tuned your car? You said Phil-Phil Grabow at Element tuning? I wouldn't consider him a shitty tuner and he is probably the most knowledgable person about the Hydra.
kaisersoze is offline   Reply With Quote
Old 03-12-2011, 06:46 PM   #723
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,763
Total Cats: 115
Default

Quote:
Originally Posted by shlammed View Post
Your blaming a tuner for your hydra and fuel pump?

Get your priorities straight dude.

How about you **** off because the **** still detonated all over the place when I went into boost yesterday.

That really didn't have dick to do with the fuel pump and I besides, I doubt that the fuel pump died as soon as the tune session ended. Also, the wideband was working properly during the tune session, and so was the knock sensor.

It was raining during the tune session on thursday. Could that have thrown the whole tune off???
Faeflora is offline   Reply With Quote
Old 03-12-2011, 06:47 PM   #724
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,763
Total Cats: 115
Default

Quote:
Originally Posted by kaisersoze View Post
Who tuned your car? You said Phil-Phil Grabow at Element tuning? I wouldn't consider him a shitty tuner and he is probably the most knowledgable person about the Hydra.
Why is my **** detonating then?
Faeflora is offline   Reply With Quote
Old 03-12-2011, 06:50 PM   #725
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,387
Total Cats: 2,032
Default

Quote:
Originally Posted by Faeflora View Post
It was raining during the tune session on thursday. Could that have thrown the whole tune off???
No, and even if it did have an effect, it won't be off by the insane amount it looks like its off by. Even with my fuxorzed MAT compensations and going from 100* temps to 70* my map only went from 10.2 to 11.6 or so.

You're running lean as hell and I'm pretty sure its detonating due to that so I'd figure out the fueling problem before you start blaming the tuner. Not saying he can do no wrong, just that you have other issues aside from tune to figure out 1st.
18psi is offline   Reply With Quote
Old 03-12-2011, 06:54 PM   #726
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,763
Total Cats: 115
Default

OK please look at another log from friday.

No AFR fucked upness here. Just detonation at 7000rpm. Acceptable knock voltage on hydra is under 1v.
Attached Files
File Type: csv det2.csv (2.5 KB, 47 views)
Faeflora is offline   Reply With Quote
Old 03-12-2011, 06:59 PM   #727
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,387
Total Cats: 2,032
Default

Looks like you got a bit of knock at 7-7200, let off, and had knock on decel as well? weird. and you're saying that taking out timing up there resulted in no knock, even on decel?
Also at 6400 19.65psi you have 12.79afr? fix that **** asap
18psi is offline   Reply With Quote
Old 03-12-2011, 07:14 PM   #728
Junior Member
iTrader: (8)
 
Join Date: Jul 2008
Location: Portland, OR
Posts: 395
Total Cats: 9
Default

Quote:
Originally Posted by Faeflora View Post
Why is my **** detonating then?
Look I don't know the guy personally but he seems like he has a pretty good rep in the subaru community. No one is a tuning god, but I would want to here what he has to say first.
kaisersoze is offline   Reply With Quote
Old 03-12-2011, 07:28 PM   #729
Elite Member
iTrader: (12)
 
Join Date: May 2007
Location: Austin, TX
Posts: 1,923
Total Cats: -1
Default

Did Phil say the car was tuned and to go out and try to break it or did he say to fix the problems and come back?
JayL is offline   Reply With Quote
Old 03-12-2011, 07:55 PM   #730
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,763
Total Cats: 115
Default

Yah I am going to talk with him on monday. Fwiw those afrs were zero det on the dyno; I looked at the log of every pull.
Faeflora is offline   Reply With Quote
Old 03-12-2011, 08:00 PM   #731
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,387
Total Cats: 2,032
Default

they were high 12's on the dyno too?
18psi is offline   Reply With Quote
Old 03-12-2011, 08:09 PM   #732
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,763
Total Cats: 115
Default

He said have [QUOTE=JayL;700674]Did Phil say the car was tuned and to go out and try to break it or did he say to fix the problems and come back?[/QUOTE

He said have at it. There were no problems when we left. ]
Faeflora is offline   Reply With Quote
Old 03-12-2011, 08:57 PM   #733
Elite Member
 
Join Date: Mar 2010
Location: Detroit
Posts: 1,524
Total Cats: 27
Default

Quote:
Originally Posted by Faeflora View Post
The NB regulator is supposedly 50psi uh, fixed I think?
My 99 is 60psi stock.
flounder is offline   Reply With Quote
Old 03-12-2011, 10:00 PM   #734
Elite Member
iTrader: (12)
 
Join Date: May 2007
Location: Austin, TX
Posts: 1,923
Total Cats: -1
Default

Quote:
Originally Posted by Faeflora View Post
He said have at it. There were no problems when we left. ]
Have you messed with anything since you left? To even include connecting the laptop to the Hydra, etc... If you saved the final tune from the day at Element, I'd try loading it and see what happens.
JayL is offline   Reply With Quote
Old 03-12-2011, 10:08 PM   #735
Elite Member
iTrader: (4)
 
Join Date: Dec 2008
Location: Kingston, Ontario
Posts: 2,635
Total Cats: 60
Default

Quote:
Originally Posted by Faeflora View Post
How about you **** off because the **** still detonated all over the place when I went into boost yesterday.

That really didn't have dick to do with the fuel pump and I besides, I doubt that the fuel pump died as soon as the tune session ended. Also, the wideband was working properly during the tune session, and so was the knock sensor.

It was raining during the tune session on thursday. Could that have thrown the whole tune off???

fix the known issues, then blame tune... bro.
shlammed is online now   Reply With Quote
Old 03-12-2011, 11:00 PM   #736
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,763
Total Cats: 115
Default

Quote:
Originally Posted by JayL View Post
Have you messed with anything since you left? To even include connecting the laptop to the Hydra, etc... If you saved the final tune from the day at Element, I'd try loading it and see what happens.
Yah the moment I left the shop I plugged in and downloaded the map and saved it. I can try it out again but that was the map that had the detonation. I have several other logs with that map with solid AFRs and detoniation.
Faeflora is offline   Reply With Quote
Old 03-12-2011, 11:03 PM   #737
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,387
Total Cats: 2,032
Default

So on the dyno it was fine but as soon as you logged it after the dyno without touching a thing it was knocking?
18psi is offline   Reply With Quote
Old 03-12-2011, 11:07 PM   #738
Elite Member
iTrader: (4)
 
Join Date: Dec 2008
Location: Kingston, Ontario
Posts: 2,635
Total Cats: 60
Default

does plugging your personal computer in mess it up going from the tuners computer?
shlammed is online now   Reply With Quote
Old 03-12-2011, 11:35 PM   #739
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,763
Total Cats: 115
Default

Yes touched nothing, logged, saw det.

Plugging my laptop in should not have changed anything.
Faeflora is offline   Reply With Quote
Old 03-13-2011, 07:01 AM   #740
Elite Member
iTrader: (12)
 
Join Date: May 2007
Location: Austin, TX
Posts: 1,923
Total Cats: -1
Default

Quote:
Originally Posted by Faeflora View Post
OK please look at another log from friday.

No AFR fucked upness here. Just detonation at 7000rpm. Acceptable knock voltage on hydra is under 1v.
What's the problem with this log, I'm just not seeing it?
JayL is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 53 12-07-2016 05:52 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
94-97 JR Header, FM Stage 1 Happy Meal, Carillo rods & Supertech Pistons eddy1128 Miata parts for sale/trade 8 12-10-2015 06:34 PM
New personal best 1/8th mile tehzack Dynos and timesheets 10 09-21-2015 07:30 PM
'92 tune, built motor whinin MEGAsquirt 0 09-15-2015 09:37 PM


Tags
allofit, califaeflorian, faeflora, fael, frame rail, freefae, hydra is best, justice4fae, liberate gay fae, noban, noneofit, progress, sawzall, unbanninated, we want justice

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:10 PM.