Nothing to see here, just project Sisyphus, move along - Page 103 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-17-2015, 11:28 AM   #2041
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,416
Total Cats: 2,034
Default

RIGHT??!!
All of a sudden: rain in suckramental.

Anyways, I think you might be onto something with the baro sampling. I'm gonna turn it off and see if it comes back. It's been completely random though, so it's hard to tell.

Check your text messages and lmk if you want me to schedule dyno time or try to figure out the EBC first (kinda pointless to dyno on mechanical boost control IMHO)
18psi is offline   Reply With Quote
Old 09-17-2015, 01:55 PM   #2042
Elite Member
 
codrus's Avatar
 
Join Date: Mar 2007
Location: Santa Clara, CA
Posts: 3,016
Total Cats: 222
Default

Quote:
Originally Posted by EO2K View Post
I'm not familiar with this, that's super bizarre. Just like out of nowhere or on a start? I had this happen once or twice a couple months back on restart, but never saw it again. Someone just recently had posted something similar to this (maybe in Aidan's thread?) about the baro sampling being goofy on start, but it sounds like this isn't on start? /boggle
I had baro sampling problems in CO, caused by a combination of using the single-sensor-baro-reading-at-startup method and me cycling the power on the MS3 while the vehicle was rolling in gear. It works fine at sea level because the in-vacuum reading is outside of the configured range, so it uses the default value of 100 kpa instead. It doesn't work at 5K feet in CO when the actual baro pressure is 83. Since I have an external 3 bar GM sensor, I solved it by enabling the internal sensor as the baro source.

V probably isn't being as stupid as I was in turning the engine off/on while rolling, so that's unlikely to be related.

--Ian

Last edited by codrus; 09-17-2015 at 02:12 PM.
codrus is offline   Reply With Quote
Old 09-17-2015, 02:00 PM   #2043
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 15,204
Total Cats: 974
Default

<p>Sounds firmware related. What happens when you just cycle the ignition without doing anything to the maps. And what does the log look like for PW/injector DC when this happens. Also MAP readings etc.</p><p>I assume you don't have a scope, so you can't scope the EBC output. You might be able to test it with a multimeter. I think that either at 0% or 100% DC your multimeter should read 0v. But a scope would be better.</p><p>Or you could try wiring up the solenoid to the idle valve output, and running the idle valve test and see if you get clicking.</p>
aidandj is offline   Reply With Quote
Old 09-18-2015, 10:57 AM   #2044
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,416
Total Cats: 2,034
Default

Yeah, it's weird. It doesn't matter if you change the maps or not when it does it. Not sure on the IDC and MAP readings because the time's it happened I was around other cars and needed to keep moving, couldn't sit there and try to figure it out.

Today I plan to mess with the EBC more. I got frustrated with it and just ignored it and focused on VE map, Spark map, and dialing in AE/EAE yesterday. Feels pretty good now.
On wg only, and this is the low psi gate iirc, it hits 290/240 with lots of preload, and 250/200 with very little preload. Once EBC issue is figured out, I hope to leave it at somewhere around 275-290 per G's request.

Last edited by 18psi; 09-18-2015 at 11:07 AM.
18psi is offline   Reply With Quote
Old 09-18-2015, 11:32 AM   #2045
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,890
Total Cats: 774
Default

This makes me wonder if the IACV is screwy? Correct me if I'm wrong, but adjusting the idle bypass screw will just push the IACV into a different part of the range it already has rather than changing the range, correct?

I'm super curious what you are seeing with that IC location as it relates to the tune. (Is it heatsoaking, would you expect the IATs to be lower, etc.) I know we all like the location and execution (I know I do anyway) but I want to make sure its functional. Coolant temps as well. I know the ducting could be better but it seems like its coping fine atm? I know its been hot up there and that gives me some piece of mind.

This whole thing is going to just be plain silly
EO2K is offline   Reply With Quote
Old 09-18-2015, 11:46 AM   #2046
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,416
Total Cats: 2,034
Default

Adjusting the screw makes the actual throttle butterfly open more.

I'm actually considering doing that. The stupid startup is driving me bananas: I got the fueling perfect, I got the iacv position perfect, and yet it will still be hit or miss most the time. The cool thing is I've fixed the uber leanness that you had on hot restart. Like sometimes it will start on the 1st try. And another time it will almost do it, and then start fine on the 2nd. And then every now and then it will be a total **** and take a few tries.

More on that later.

As for the cooling: I've never seen over 200F on the coolant gauge in TS, and AIT's are more or less decent. I think they'll get a ton better when you get rid of this dinky filter sucking in hot radiator air.
18psi is offline   Reply With Quote
Old 09-18-2015, 12:04 PM   #2047
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,890
Total Cats: 774
Default

Not to be a jerkface but to be completely honest I'm glad its driving you bananas, because I thought I was just incompetent and crazy. That's probably why the settings looked so stupid at the beginning.

Yes, filter needs to be addressed. Like I said when I dropped off the car, I feel kinda bad about that part. I was going to ask Gesso if he would be willing to work with my to see if we can sort out a "down and around" hotside routing rather than the MSM routing I'm using now. This will give a lot more room for a filter AND an air box.
EO2K is offline   Reply With Quote
Old 09-18-2015, 12:07 PM   #2048
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,890
Total Cats: 774
Default

I mean, I AM incompetent and crazy, but like more than usual.
EO2K is offline   Reply With Quote
Old 09-18-2015, 12:19 PM   #2049
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,416
Total Cats: 2,034
Default

haha
The car just seems to be backwards:
Usually I struggle with transients and tip in. On your car, I plugged in what I thought would work, it was just a tad too sharp, so I numbed it down, DONE. so easy on your car vs others.
Yet on startup, on pump gas, usually it's easy breazy, and yet here we are LOL
E85 is usually a pain to dial in startup, pump gas is usually not this finicky. I blame the skunk2. But who knows, I'll keep plugging away at it. It's just so time consuming since you only get 1 or 2 startups per day.

Another thing: why do we ALMOST NEVER see companies talk about the fact that this turbo indeed does creep on a miata?

Gotta admit though: it does sound really cool and it does hit boost really early on. Goes from vac to boost in an instant, literally with the movement of the throttle.

This setup is gonna suck at gas mileage lol, it's always in boost
18psi is offline   Reply With Quote
Old 09-18-2015, 12:23 PM   #2050
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 15,204
Total Cats: 974
Default

I is very sad to see creep on this setup.I thought the all magical iwg would take care of that. A little scared for savingtons stock engine customers.
<br />I think I'm gonna go ewg, the dual port bit, lack of creep just sounds too good to pass up.
aidandj is offline   Reply With Quote
Old 09-18-2015, 01:34 PM   #2051
Elite Member
 
codrus's Avatar
 
Join Date: Mar 2007
Location: Santa Clara, CA
Posts: 3,016
Total Cats: 222
Default

Quote:
Originally Posted by aidandj View Post
I is very sad to see creep on this setup.I thought the all magical iwg would take care of that. A little scared for savingtons stock engine customers.
<br />I think I'm gonna go ewg, the dual port bit, lack of creep just sounds too good to pass up.
I've only got a GTX, but I my EWG. At least, I do when it's installed, putting the parts together while the motor is in the car is kind of a pain.

--Ian
codrus is offline   Reply With Quote
Old 09-18-2015, 01:44 PM   #2052
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,890
Total Cats: 774
Default

Let me roll with this for a while. We'll see what manifold options are available in a year or so.

Gesso and I discussed this the other day. It would be super tight but there is probably room for an EWG in the manifold and downpipe, but unfortunately I ceramic coated it so welding may no longer be an option.

Call me crazy, but I think a low mount wittyworks/soviet manifold with EWG would be fantastic.
EO2K is offline   Reply With Quote
Old 09-18-2015, 01:45 PM   #2053
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 15,204
Total Cats: 974
Default

<p>
Quote:
Originally Posted by EO2K View Post
Call me crazy, but I think a low mount wittyworks/soviet manifold with EWG would be fantastic.
</p><p>Shhhh, don't ruin my suprise. So much spools.</p>
aidandj is offline   Reply With Quote
Old 09-18-2015, 01:52 PM   #2054
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,416
Total Cats: 2,034
Default

I really don't think the creep is a deal breaker in your case. Engine is built, and you got all the supporting mods. I think I'm more frustrated with:
1) everyone saying this turbo is virtually flawless and totally capable of bleeding off enough exhaust to run low boost on a miata in internal wg orientation
2) EBC not working yet so that I could just even the boost out and keep tuning upper map cells

This car has the hardware to make serious power. I don't want a honda powerband

lol
18psi is offline   Reply With Quote
Old 09-18-2015, 01:53 PM   #2055
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 15,204
Total Cats: 974
Default

<p>
Quote:
Originally Posted by 18psi View Post
&nbsp;1) everyone saying this turbo is virtually flawless and totally capable of bleeding off enough exhaust to run low boost on a miata in internal wg orientations
</p><p>This is what really grinds my gears</p>
aidandj is offline   Reply With Quote
Old 09-18-2015, 02:02 PM   #2056
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,890
Total Cats: 774
Default

Guys, seriously, don't condemn the product based on this one single result.

Remember how I own it?
EO2K is offline   Reply With Quote
Old 09-18-2015, 02:03 PM   #2057
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 15,204
Total Cats: 974
Default

<p>I'm condeming the lack of creep, not the awesomeness of the turbo.</p>
aidandj is offline   Reply With Quote
Old 09-18-2015, 02:10 PM   #2058
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,890
Total Cats: 774
Default

Quote:
Originally Posted by aidandj View Post
Has anyone run CNC head+efr? I very excited to see.
There is also that point.
EO2K is offline   Reply With Quote
Old 09-18-2015, 02:11 PM   #2059
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 15,204
Total Cats: 974
Default

<p>you has all the flows.</p>
aidandj is offline   Reply With Quote
Old 09-18-2015, 02:13 PM   #2060
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,890
Total Cats: 774
Default

Plus 'low' actuator, that can't be helping.
EO2K is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
3d scanned miata parts- interest check asmasm General Miata Chat 33 Today 02:24 AM
Help me test MS3 firmware! Win stuff! Ben MEGAsquirt 16 01-13-2017 08:56 PM
Noob from Arizona, Hi Richard here! Richard346 Meet and Greet 11 12-16-2016 05:48 PM
Move to Florida. Buy Miata vtbandit Meet and Greet 7 12-15-2016 09:33 PM
The Slowest Miata in Tampa Build vtbandit Build Threads 4 12-13-2016 06:08 PM


Tags
begi isn't helping, buttsex, doubt, efr=tits man, failure is an option, iono mang, longing, manifold mastectomy, moist b-hole, offending tits, procrastination, silent but deadly, tartar sauce massage oil, uncertainty, yearning

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:58 AM.