Rebuild all the salvage Miatas! ASS! - Page 120 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-02-2015, 11:48 AM   #2381
Cpt. Slow
iTrader: (24)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 11,632
Total Cats: 463
Default

You know I don't think I ever turned ego control back on after the dyno.
curly is offline   Reply With Quote
Old 10-02-2015, 11:57 AM   #2382
Senior Member
iTrader: (1)
 
Join Date: Mar 2010
Location: Bay Area, CA
Posts: 638
Total Cats: 102
Default

I wont be at the track until tomorrow, but you can swing by my house today and pick up the mirror today if you want.
gesso is offline   Reply With Quote
Old 10-02-2015, 11:58 AM   #2383
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,787
Total Cats: 930
Default

I want to stop by gesso's garage.
aidandj is offline   Reply With Quote
Old 10-02-2015, 12:03 PM   #2384
Senior Member
iTrader: (1)
 
Join Date: Mar 2010
Location: Bay Area, CA
Posts: 638
Total Cats: 102
Default

Quote:
Originally Posted by aidandj View Post
I want to stop by gesso's garage.
You might be disappointed, its an even bigger mess than usual at the moment. And there's fiberglass bits everywhere :(
gesso is offline   Reply With Quote
Old 10-03-2015, 01:14 AM   #2385
I take big bites
Thread Starter
iTrader: (1)
 
turbofan's Avatar
 
Join Date: Sep 2010
Location: Portland, OR
Posts: 5,985
Total Cats: 409
Default

Megasquirt wizards, I needz halp.

Car loses sync at 6600-6750 rpm (happens somewhere in that range). It then absolutely will not fire again until it returns to 0 rpm, at which point it fires right back up and runs like there's nothing wrong. As long as I don't hit that high of rpm there's no problem.

Ideas?
turbofan is offline   Reply With Quote
Old 10-03-2015, 01:25 AM   #2386
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,732
Total Cats: 746
Default

Sensors getting hot and flaky? Do you have spares you can swap, or can you borrow one from one of the other eleventy billion miatas over there to test with? I have extra crank and cam sensors I can bring by if you want to give them a shot.
EO2K is offline   Reply With Quote
Old 10-03-2015, 01:26 AM   #2387
Elite Member
 
codrus's Avatar
 
Join Date: Mar 2007
Location: Santa Clara, CA
Posts: 2,946
Total Cats: 212
Default

Quote:
Originally Posted by turbofan View Post
Megasquirt wizards, I needz halp.

Car loses sync at 6600-6750 rpm (happens somewhere in that range). It then absolutely will not fire again until it returns to 0 rpm, at which point it fires right back up and runs like there's nothing wrong. As long as I don't hit that high of rpm there's no problem.

Ideas?
Shift at 6000?

Does it do it all the time, or only when hot?

G: If you have a spare NB cam sensor, could you bring it with you? I'm a little suspicious of the one in my car right now, but I couldn't find my spare sensor this morning and I ran out of time to try to get one this afternoon.

I do have a couple spare crank sensors in my parts box.

--Ian
codrus is offline   Reply With Quote
Old 10-03-2015, 01:30 AM   #2388
Cpt. Slow
iTrader: (24)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 11,632
Total Cats: 463
Default

Take a datalog
curly is offline   Reply With Quote
Old 10-03-2015, 01:55 AM   #2389
I take big bites
Thread Starter
iTrader: (1)
 
turbofan's Avatar
 
Join Date: Sep 2010
Location: Portland, OR
Posts: 5,985
Total Cats: 409
Default



Cam sensor craps out. Uh, G, can I come over? Aidan wants you to come out here and bring beer and roast marshmallows, but I'm staying in Salinas anyway and can just come to you.
turbofan is offline   Reply With Quote
Old 10-03-2015, 02:02 AM   #2390
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,732
Total Cats: 746
Default

They let him have fire? O.o Not sure I need that much sugar this late

Ian, I'll bring all the sensors I have tomorrow.

Ed, I'll respond to your text right ...meow
EO2K is offline   Reply With Quote
Old 10-03-2015, 03:45 AM   #2391
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,732
Total Cats: 746
Default

Not the sensor. Boooo.

Eds car is awesome though, makes me want to burn mine to the ground and start over.
EO2K is offline   Reply With Quote
Old 10-03-2015, 03:50 AM   #2392
I take big bites
Thread Starter
iTrader: (1)
 
turbofan's Avatar
 
Join Date: Sep 2010
Location: Portland, OR
Posts: 5,985
Total Cats: 409
Default

Lol. RIIIIGHT. I bet you're super jealous of my startup squeal and, uh, smooth cluch engagement and stuff.

Thanks for coming out. Was hoping that that was the solution, but glad we could at least eliminate that. Will probably play with megasquirt pots tomorrow but for now... Turn down the rev limit.
turbofan is offline   Reply With Quote
Old 10-04-2015, 01:39 AM   #2393
Elite Member
 
codrus's Avatar
 
Join Date: Mar 2007
Location: Santa Clara, CA
Posts: 2,946
Total Cats: 212
Default

My cam sensor behaved itself today, unlike on the dyno. It was significantly cooler, though.

--Ian
codrus is offline   Reply With Quote
Old 10-04-2015, 03:13 AM   #2394
Newb
 
Join Date: Sep 2014
Posts: 16
Total Cats: 5
Default

Quote:
Originally Posted by turbofan View Post
Megasquirt wizards, I needz halp.

Car loses sync at 6600-6750 rpm (happens somewhere in that range). It then absolutely will not fire again until it returns to 0 rpm, at which point it fires right back up and runs like there's nothing wrong. As long as I don't hit that high of rpm there's no problem.

Ideas?
What do you have in Noise Filtering under Ignition Settings? If the interrupt masking is too large it could drop out at high revs. Post a screen shot.

An oscilloscope on the cam pin will show you right away if the problem is in the sensor or the ECU. You can also use a decent digital multimeter with a frequency (Hz) mode to monitor the sensor, though it's not definitive.
turbokitten is offline   Reply With Quote
Old 10-04-2015, 06:20 PM   #2395
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,787
Total Cats: 930
Default

Eds crank pulley and belt are currently in the sand at the end of the corkscrew. Getting them at the end of this session.
aidandj is offline   Reply With Quote
Old 10-04-2015, 06:34 PM   #2396
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,787
Total Cats: 930
Default

Attached Thumbnails
Rebuild all the salvage Miatas! ASS!-vufvogr.jpg  
aidandj is offline   Reply With Quote
Old 10-04-2015, 08:12 PM   #2397
Junior Member
 
Sirnixalot's Avatar
 
Join Date: Aug 2005
Location: Cayman Islands
Posts: 408
Total Cats: 13
Default

well.....there's your problem.

Hope you got to have some fun before they jumped ship!
Sirnixalot is offline   Reply With Quote
Old 10-04-2015, 08:37 PM   #2398
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,787
Total Cats: 930
Default

As far as I know he is out on the track still. Found another pulley in the pits and was swapping when we left.
aidandj is offline   Reply With Quote
Old 10-04-2015, 08:38 PM   #2399
Cpt. Slow
iTrader: (24)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 11,632
Total Cats: 463
Default

You torqued the bolts to spec with loctite right?
curly is offline   Reply With Quote
Old 10-04-2015, 08:39 PM   #2400
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,787
Total Cats: 930
Default



Attached Thumbnails
Rebuild all the salvage Miatas! ASS!-cxu60i8.jpg   Rebuild all the salvage Miatas! ASS!-g1hzfg5.jpg  
aidandj is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
First Miata Rhidell Meet and Greet 1 09-27-2015 10:42 AM


Tags
arborist, ass yo, can your honda do this, dat dent do, drift king, hoonigan, mad torque steer, putty in our hands, raced srt-4...lost, squirrel!, ti curse, tis but a scratch!, tokyo drift, turbo spooled, vtek kicked in (again) yo, vtek kicked in yo, wtf is wrong with me?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:27 AM.