Car missing after fitting new alternator - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

ECUs and Tuning Discuss Engine Management, Tuning, & Programming

LinkBack Thread Tools Search this Thread
Old 10-18-2014, 08:45 AM   #1
Thread Starter
Join Date: Sep 2012
Posts: 7
Total Cats: 0
Default Car missing after fitting new alternator

I had my car tuned at the beginning of October after which it ran great. I have done well over 300 miles with no problems. After awhile the battery warning light kept coming on so I decided to change the alternator for the one from MX5 parts (UK). On Thursday I fitted it and I went for a drive and all seemed well, I was driving through Hope in Derbyshire (The drive through Hope village was at 30 mph and in 4th) and the car started missing, I stopped and checked for what had caused it, I found nothing. So I drove back home and it happened again just the once more, I again stopped for about 10 minutes then headed for home. I drove about 20 miles and the car ran great, no faults.

On Friday I check the car over from top to bottom could not find anything the obvious which may have caused the missing. I went for a test drive all seem well for about 15 mile then it started again. I have recorded a data log in Tunerstudio. I dove home again no fault showed. I have included my current tune.

The drive through Hope village was at 30 mph and in 4th.

Log titled Furness Vale: the faults are a 1779.745 sec, 1785.186 sec, 1791.337 and I think there is one more towards the end.
Attached Files
File Type: msl 2014-10-17_14.11.51.msl_Normal_Furness_Vale.msl (1.54 MB, 82 views)
File Type: msq CurrentTune.msq (116.3 KB, 55 views)
Raggie is offline   Reply With Quote
Old 10-18-2014, 11:35 AM   #2
Junior Member
iTrader: (1)
Join Date: Jul 2011
Location: Trondheim, Norway
Posts: 56
Total Cats: 3

There is somthing strange going on with your VE around 3200-3300 rpm and ca 100 Kpa. The logged valus do not correspond with the table. Try reloading the tune, if this don't work reflas the firmware!
PiazzaT is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
91 1.6l turbo complete part out. Tony the Tiger Miata parts for sale/trade 55 09-09-2016 12:52 AM
FS/FT: 03.5 Mazdaspeed Protege leatherface24 Cars for sale/trade 15 10-16-2015 11:35 AM
The "just have fun build" nelson8708 Build Threads 9 09-26-2015 09:07 AM
WTB parts for HPDE car Voltwings WTB 5 09-11-2015 08:23 AM
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 08:30 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 10:28 AM.