Car trys to start then dies. ran at first but now will not - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

Engine Performance This section is for discussion on all engine building related questions. KMiata

LinkBack Thread Tools Search this Thread
Old 09-15-2012, 01:48 PM   #1
Senior Member
Thread Starter
iTrader: (3)
Join Date: Sep 2011
Location: Plano TX
Posts: 583
Total Cats: 2
Default Car trys to start then dies. ran at first but now will not

Ok i changed the radiator and found a spot for my temp sensor. I did not think i messed with anything else. I messed around back by the cas to hook up the dash temp sensor.
its DIYPNP so i reloaded firmware and base map.

after radiator and down pipe removal and new rad installed and downpipe reattached. started the car no problem ran for about 30sec-90sec then died. just all of a sudden died would try and start back run for a second after the key was released even build rpm to 2k or so but not start really.
Came back 10min later started for 30-45 sec then died again.

I changed Cas
afr look fine.
reflashed firmware and reset everything

I am so frustrated.
90 Turbo is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Help multi issues here! ReallyRottenTurbo MEGAsquirt 4 09-22-2015 12:49 PM
DIYPNP Won't Stay Running huesmann MEGAsquirt 19 09-16-2015 07:11 PM
Twitchy car (tail happy problem) bigben Race Prep 16 09-11-2015 03:41 PM
Grinding into 5th and coasting shanesauce General Miata Chat 1 09-06-2015 08:47 PM
ME221 Now has Autotune and Long Term Fuel Trim Tables Motorsport-Electronics ECUs and Tuning 0 09-05-2015 08:02 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 01:32 AM.