warm start up issues - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members

Engine Performance This section is for discussion on all engine building related questions. KMiata

LinkBack Thread Tools Search this Thread
Old 02-03-2010, 08:51 PM   #1
Junior Member
Thread Starter
Join Date: Apr 2007
Location: Melboure australia
Posts: 171
Total Cats: 0
Default warm start up issues

Hey guys,

just finished building my motor due to the harmonic balancer chewing out the crank & miss timing when driving hard, also had a problem with warm starts, this problem has not gone away since the build and as soon as the car gets to normal operating temps she will not restart until she has cooled down some what. ive had a quick look at my emu settings & all looks well from what i can see, im thinking faulty temp switch although it reads correctly on the gauge & the emu program, coils even though i changed them over not too long ago, im pretty lost atm, the car runs like a dream otherwise but just has trouble on warm starts, cold starts are first kick....

p.s i have a 1.8l nb8a 1998 model, emu, avo turbo kit, jp's bandaid, 550cc injectors

any ideas?
sprx3 is offline   Reply With Quote
Old 02-03-2010, 11:02 PM   #2
Junior Member
Thread Starter
Join Date: Apr 2007
Location: Melboure australia
Posts: 171
Total Cats: 0

Hey guys found my problem, its the dreaded emanage injector size issue, mods please feel free to move to emanage section if you see the need.....

as soon as i changed my injector size to a smaller value she started, strange thing is that ive always had the emu set at 550cc & this problem has popped up from time to time (not remembering how i fixed the issues the last time it happened).... i know there is a way to fix this problem and will look into it more unless someone has figured it out & knows the fix.... until then i'll have to take my laptop with me & manually correct the start up issue everytime i have to warm start it....... thank god i can start it now as im running low on fuel

ive put 70km on the new motor (not 70,000km) its brand new & has belfab rods, 9.5:1 supertech pistons, arp studs top & bottom, reroute, ports have been cleaned up, eibach valve springs, a 9" 6 puck sprung clutch with a exedy pressure plate and a few other goodies........ should be good when she is run in & we put some boost into it....
sprx3 is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 52 08-28-2016 04:18 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 09:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 12:45 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 10:28 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 02:44 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 07:45 AM.