Help me figure my idle and AFR problem. - Page 3 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

General Miata Chat A place to talk about anything Miata

LinkBack Thread Tools
Old 03-14-2008, 02:51 PM   #41
Elite Member
Thread Starter
iTrader: (30)
Join Date: Aug 2007
Location: Va Beach
Posts: 7,267
Total Cats: 0

Originally Posted by Braineack View Post
well the stock computer is still fueling based on the NB it will sweep around....

btw, ill have your MS shipped monday. i wanted to throw it on my car this weekend before i shipped it out to make certain everything was functional.
Sweet thanks dude. While your at it send it with a nice usable map loaded.
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 05-27-2008, 03:14 AM   #42
Junior Member
Join Date: May 2005
Location: Kelowna, BC, Canada
Posts: 133
Total Cats: 0

Is your AFR gauge all figured out? I would agree that those numbers seem wrong. You never did answer whether this was just an AFR gauge, or a Gauge-type UEGO controller?

If it's the AEM Gaugo-type UEGO controller you may have the setting on the back of the gauge set in the wrong position (?) Although, looking at your display numbers, I can't see that any other setting would make sense either. lol

Double check your power source and grounds. I had my gauge-type UEGO hooked up with a couple other things (power and ground) and it messed up the readings big time. Once I re-wired everything to have a single power/ground for the WB gauge, it worked fine.

Last edited by mcsinc; 05-27-2008 at 03:28 AM.
mcsinc is offline   Reply With Quote
Old 05-27-2008, 03:43 AM   #43
Elite Member
iTrader: (12)
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,659
Total Cats: 225

Really? How were your readings different? Where did you wire it into?
Fireindc is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 09:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 09:30 AM
Any pnp megasquirt for 2001 Big_gumby WTB 0 09-30-2015 03:34 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 02:44 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 06:40 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 11:43 PM.