Won't start when hot... - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members

General Miata Chat A place to talk about anything Miata

LinkBack Thread Tools
Old 01-19-2014, 12:06 AM   #1
Thread Starter
Join Date: Oct 2013
Posts: 20
Total Cats: 0
Default Won't start when hot...

So i have had this problem for awhile and it is kind of annoying me.. first off let me start with the description of my car, it is a 91 na 1.6 running megasquirt and flying miata voodoo 2 kit. But this problem occurred before the turbo install and ecu install.

So here is my problem when the car sits for awhile and cools down it will start no problem. I recently replaced my starter thinking that this was the problem but i was wrong. When i drive the car and really warm it up and say i stop for gas or go into a store for a short amount of time probably 10-20 minutes i come back to that car and it won't crank. I do hear a click so I'm assuming the starter relay is working and all accessories work. I also understand that heat changes the resistance in electrical items I have checked my grounds and they do not look corroded. So any advice to head forward with this problem would be very appreciated.
braddock01 is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 Today 07:58 AM
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 52 08-28-2016 04:18 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 09:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 12:45 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 04:33 PM.