Member from the land of edible kangaroos. - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Meet and Greet Say Hi. De-noob yourself.

Reply
 
 
 
LinkBack Thread Tools
Old 08-03-2016, 07:12 PM   #41
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2015
Location: Brisbane
Posts: 167
Total Cats: -10
Default

Quote:
Originally Posted by psyber_0ptix View Post
what location are you referring to
Where the Thermostat sits on the back of the head. There's the sensor hole on the right.
On the left side, there's the side wall of the Thermostat housing wall. There's a small blocking screw at the base of this. However a hole could be drilled above this.

In other words drill in perpendicular to the Thermostat.

Just above the left 1.6l coolant sensor? My 1.8 doesn't have that.


adryargument is offline   Reply With Quote
Old 08-04-2016, 07:23 AM   #42
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2015
Location: Brisbane
Posts: 167
Total Cats: -10
Default

Engines pretty much done.
Tomorrow I drill my heater barb and hook up the transmission and get her in.

Then it's just finalising parts. Oil, coolant, trans, clutch fluid. New Radiator / reroute hoses.

Need to trim the bloody cops. Didn't expect that. Not too much trouble.

Bloody camera no longer focuses.





Block off plate. Blue glued her on.






adryargument is offline   Reply With Quote
Old 08-16-2016, 07:02 PM   #43
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2015
Location: Brisbane
Posts: 167
Total Cats: -10
Default

So.
Been a week and clutch is in. Ended up with a modified exedy. 1000kg clamp force.
Engine is in.
Wiring has been done.
Coolant reroute done.
Heater hose done.
Cut up the intakes, ground the insides flat and rewelding. No more weld splatter in this engine!

Picking up a vvt cam seal today and hopefully fixes my oil leak and she's drivable!

Did I mention wheels?


Attached Thumbnails
Member from the land of edible kangaroos.-tmp_14676-snapchat-8287016738420677290-860002005.jpg   Member from the land of edible kangaroos.-tmp_14676-snapchat-4305599496896616389-765434742.jpg  
adryargument is offline   Reply With Quote
Old 08-17-2016, 07:54 AM   #44
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2015
Location: Brisbane
Posts: 167
Total Cats: -10
Default

She seems to run perfectly. No leaks. Clutch clamps, rear wheels spin.

Tomorrow is the test drive after I finalise three things... Then it's a 280km camping trip Friday.
- turbo - > intercooler weld pipe adjustment.
- Check timing on new engine.
- Wire up vvt and tune
adryargument is offline   Reply With Quote
Old 08-21-2016, 07:40 PM   #45
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2015
Location: Brisbane
Posts: 167
Total Cats: -10
Default

500km.
Car ran great at 7.4 psi with vvt off. Was getting errors in TS so I pulled yhe plug on it as we were about to leave.

Except I'm losing oil out of the catch can. Alot.
When I had the vc off I didn't reseal the baffles. So I'll try that first then look at options.

Last resort will be to pipe it back into the sump from the catch can / vta.



adryargument is offline   Reply With Quote
Old 08-22-2016, 03:01 AM   #46
Junior Member
 
slug_dub's Avatar
 
Join Date: Sep 2010
Location: QLD, 'straya
Posts: 89
Total Cats: 7
Default

Did you end up drilling the thermostat housing spot for the sensor or no?

Glad to see you got it back together and going again.
slug_dub is offline   Reply With Quote
Old 08-22-2016, 06:00 AM   #47
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2015
Location: Brisbane
Posts: 167
Total Cats: -10
Default

Yeah it works well.
M14x1. 5 thread to 1/2 barb.
Threadlock with copper shim. I grinded it a bit flat with a grinder / sander attachment.

Stock hose fits well. I welded a bit of 15mm tube to 12mm tube to make the xfer in size.



adryargument is offline   Reply With Quote
Old 09-02-2016, 11:02 PM   #48
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2015
Location: Brisbane
Posts: 167
Total Cats: -10
Default

Howdy all.

Just had a lovely drive where the last bit of the puzzle fell into place.
I have been having issues with VVT not working and throwing errors. Must have been stuck because it refused to work until mid drive where it kicked into gear and started bloody working.

Anyway, engine is pretty much complete and working 100%.
Coolant reroute works well.
Catch can is collecting too much oil. Need to weld up an additional oil separator and plumb it into the sump.

Other than that it's just heat shields and little things like turning up the boost and tidying up a few wires!












adryargument is offline   Reply With Quote
Old 09-02-2016, 11:25 PM   #49
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2015
Location: Brisbane
Posts: 167
Total Cats: -10
Default

Also considering the silly amount of money I have put into this little toy. It wouldn't have been possible without this forum so i may as well support it.
Now how do i get a turbo kitty decal?
adryargument is offline   Reply With Quote
Old 09-08-2016, 08:09 PM   #50
Newb
 
Join Date: Aug 2016
Posts: 8
Total Cats: 0
Default

Greetings from Fort Worth, TX!

You are aware of the fact they put the steering wheel on the WRONG side of your car, right?? 😜
manageddc is offline   Reply With Quote
Old 09-08-2016, 09:00 PM   #51
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2015
Location: Brisbane
Posts: 167
Total Cats: -10
Default

Indeed, however it does keep my brake lines nice and cool being on the cold side.
adryargument is offline   Reply With Quote
Old 09-08-2016, 09:01 PM   #52
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,812
Total Cats: 2,117
Default

you guys are so lucky to be able to run a low mount EFR setup on your cars
18psi is offline   Reply With Quote
Old 09-09-2016, 01:34 AM   #53
Junior Member
 
slug_dub's Avatar
 
Join Date: Sep 2010
Location: QLD, 'straya
Posts: 89
Total Cats: 7
Default

Why for you drive half on road half off road??
slug_dub is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
custom trailer thumpetto007 WTB 9 03-07-2016 10:37 PM
manifold comparison Guy Farting Prefabbed Turbo Kits 24 01-05-2016 02:20 PM
Turbo the miata, or just buy a C5Z? dohc5spd2dr General Miata Chat 87 12-16-2015 08:47 PM
WANT TO BUY.......A 1.6 MANIFOLD TO WELD TURBO ONTO 2manyhobyz WTB 7 11-11-2015 10:59 PM
Older BEGi Exhaust Manifold 1.8L Ken Hill Miata parts for sale/trade 2 11-11-2015 12:14 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:34 PM.