how to setup MS to work with 2 LC1 inputs - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

MEGAsquirt A place to collectively sort out this megasquirt gizmo

LinkBack Thread Tools
Old 12-25-2007, 09:55 PM   #1
Junior Member
Thread Starter
Join Date: Dec 2007
Location: Indianapolis
Posts: 167
Total Cats: 0
Default how to setup MS to work with 2 LC1 inputs

Hi, I just finished to connect my LC1 this way

Quoting SAML1
No, dont do this because your LC1 DB gauge will be completely off. It is designed to work with only the factory voltage output by the LC1. I learned this the hardway. If you want to emulate the narrow band, retain the gauge, and send a signal to the MS. You will have to setup the MS to work with the LC1 factory output put the gauge and MS on the brown wire, and send the yellow wire to the NB plug next to the cam sensor.

Where in MS do I go to setup the yellow wire for 10.1=0v and 20.1=5v?
And where do I go to setup the brown cable signal.

Also, I wired the LED and push button permanently. When I go to do the calibration, everything works well and the led flashes and then it gets solid. But when I push the button the LED turns off and when I let go it just lights up solid again. Is there something wrong.
Also, every time I turn the car on, the LED blinks for about 10 to 20 seconds, (gauge says 8.1 AFR) and then it goes solid and the gauge says 14.9 AFR
90turboMX5 is offline   Reply With Quote
Old 12-25-2007, 10:07 PM   #2
Boost Pope
iTrader: (8)
Joe Perez's Avatar
Join Date: Sep 2005
Location: Chicago
Posts: 24,435
Total Cats: 1,528

Although you will need to configure MS to accept the linear wideband input, the configuration of the yellow and brown wires on the LC1 is done with a piece of software that came with the LC1. It has nothing to do with the MS at that point.
Joe Perez is online now   Reply With Quote
Old 12-25-2007, 11:37 PM   #3
Elite Member
iTrader: (9)
Saml01's Avatar
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2

Read the manual for the LC1, and MEMORIZE it or you will regret it later. Trust me, I speak from more experience.
Saml01 is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 12:25 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 07:18 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 10:59 PM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 06:40 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 11:52 AM.