Idle problems - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

MEGAsquirt A place to collectively sort out this megasquirt gizmo

LinkBack Thread Tools
Old 04-25-2011, 11:20 PM   #1
Thread Starter
Join Date: Apr 2011
Posts: 32
Total Cats: 0
Default Idle problems

I am having a hell of a time with my idle, I have read quite a few threads on the subject but it seems that nothing to matter. My idle jumps from 11.2 to 18AFR and my Rpms 850-1300 the entire time. When it first Starts it seems Fine RPM wise, steady at 1000 and stays like that for about 2 min or opertaing temp.
catlin987987 is offline   Reply With Quote
Old 04-26-2011, 10:10 AM   #2
Elite Member
iTrader: (3)
Join Date: Mar 2008
Location: Granbury, TX
Posts: 5,763
Total Cats: 545

Have you looked at:

Timing at idle - requesting some help
hornetball is offline   Reply With Quote
Old 05-02-2011, 08:19 PM   #3
Thread Starter
Join Date: Apr 2011
Posts: 32
Total Cats: 0

Yes, it did help, I had also played with the EGO inorder to get my idle between 14.4-15.2
catlin987987 is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 12:25 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 09:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 09:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 12:45 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 02:44 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:30 PM.