MSPNP newbee, help needed - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

MEGAsquirt A place to collectively sort out this megasquirt gizmo

LinkBack Thread Tools
Old 02-01-2009, 03:04 PM   #1
Thread Starter
Join Date: Sep 2008
Location: Copenhagen
Posts: 23
Total Cats: 0
Default MSPNP newbee, help needed

I have got my MSPNP up running and adjusted the base spark timing. But the car studders and hesitates. It's a bone stock 92 and I am running the 90-93 basemap with AFM. Please have a look on attached log and give me some hints. (The MAP seems a bit odd to me, a vacuum leak maybe?)
Attached Files
File Type: xls datalog200902011428.xls (786.4 KB, 45 views)
Viggoman is offline   Reply With Quote
Old 02-02-2009, 12:44 PM   #2
Supporting Vendor
Matt Cramer's Avatar
Join Date: Sep 2006
Posts: 2,144
Total Cats: 41

The MAP signal does look a bit choppy; where do you have the line hooked up? Also, it looks like you're running a bit rich.
Matt Cramer is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 12:15 PM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-28-2015 11:52 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 06:40 AM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 06:40 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:34 PM.