No luck with my setup - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-25-2009, 05:09 PM   #1
Junior Member
Thread Starter
 
Join Date: May 2008
Location: Ft Walton Beach, FL
Posts: 48
Total Cats: 0
Default No luck with my setup

2000 miata normaly aspirated
stock injectors
LC-1 Wide band
GM IAT
Adaptronic 3bar MAP
Adaptronic ECU installed as per Steins threads
Using stock injectors 3bar map from a couple users her to include Travis

Started the car with first map and nothing cracked and crancked but no start. Then switched to a diffrent map from one of our users. The car started with idle fluctuations of about 500 rpms. Then went to MAP sensor calibration and hit learn lower values, this caused the oscilations to fade out for about 20 seconds till engine died and never started again. Im recharging the battery and hoping for a miracle...
etnad is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
SimExperience fiberglass race seat in Chicago area chris101 Miata parts for sale/trade 2 10-09-2015 10:08 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:00 PM.