Passing emisions on a NB - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 08-29-2010, 04:37 AM   #21
Senior Member
iTrader: (4)
 
Join Date: Nov 2009
Location: Toronto, ON
Posts: 1,479
Total Cats: 6
Default

Yeah, I'm using this with no MAF and 550's.
dgmorr is offline   Reply With Quote
Old 08-29-2010, 05:51 PM   #22
Elite Member
Thread Starter
iTrader: (7)
 
jeff_man's Avatar
 
Join Date: May 2007
Location: Dallas, Tx
Posts: 3,056
Total Cats: 103
Default

P1102 Mass Airflow Sensor Signal Inconsistent with Throttle Position Sensor
P1125 Throttle Position Sensor Signal Intermittent
P1504 Idle Air Control Solenoid Circuit Intermittent


Quote:
Originally Posted by dgmorr View Post
This? I have all the jumpers on the right side in the "Factory" position. What does each individual jumper do? My car idles almost like factory with this too with this.

on the aux out tab read what the first 4 aux are. each jumper is one of these
jeff_man is offline   Reply With Quote
Old 08-29-2010, 06:11 PM   #23
Newb
 
Join Date: Oct 2009
Location: Avondale, AZ
Posts: 29
Total Cats: 0
Default

Yeah there is no way I would have passed emissions with the adaptronic connected, I had to go Mike's Place in Phoenix so that he could connect to the computer, but it was reading no codes :(. My only solution was to register my car in Flagstaff where there is no emissions testing required. Honestly, reinstalling all the stock stuff is too much work, it would take days to put everything back on my car. Too many mods :(
Snake333 is offline   Reply With Quote
Old 08-29-2010, 08:20 PM   #24
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

if i were going to *try* to pass with an adaptronic standard harness, the first thing I'd do is keep my wastegate open all the time.
y8s is offline   Reply With Quote
Old 08-29-2010, 09:29 PM   #25
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

I did some research.

For MD emissions, the new way to get around emissions testing is to first get 3 extensions. After your third, you can't get any more. So go to the MVA and turn in your tags. Wait about a week and then go back and get new tags. This apparently "resets" the clock for testing for another few years.
Faeflora is offline   Reply With Quote
Old 08-29-2010, 10:23 PM   #26
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

Its funny me and Travis installed the adaptronic now my check engine light wont even turn on even during startup, I gotta go to vatozone see if they are getting a reading on it..
triple88a is offline   Reply With Quote
Old 08-30-2010, 09:50 AM   #27
Senior Member
iTrader: (19)
 
Join Date: Oct 2007
Location: MoCo, MD
Posts: 703
Total Cats: 0
Default

Quote:
Originally Posted by faeflora View Post
I did some research.

For MD emissions, the new way to get around emissions testing is to first get 3 extensions. After your third, you can't get any more. So go to the MVA and turn in your tags. Wait about a week and then go back and get new tags. This apparently "resets" the clock for testing for another few years.
Along with requiring a new safety inspection.

Removing the Adaptronic from the loop, switching out injectors, and plugging the MAF back in is much less work than getting back to a legal ride height, getting a compliant exhaust back on, swapping seats etc etc.
pschmidt is offline   Reply With Quote
Old 08-30-2010, 10:14 AM   #28
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

Quote:
Originally Posted by pschmidt View Post
Along with requiring a new safety inspection.

Removing the Adaptronic from the loop, switching out injectors, and plugging the MAF back in is much less work than getting back to a legal ride height, getting a compliant exhaust back on, swapping seats etc etc.
True, but a safety inspection certificate is EASY to get "on the side".

To pass inspection I would have to pull my manifold, downpipe, turbo actually since I am currently EGRless.
Faeflora is offline   Reply With Quote
Old 10-25-2010, 07:09 AM   #29
Newb
 
Join Date: Oct 2009
Location: Avondale, AZ
Posts: 29
Total Cats: 0
Default

Got a scanner and plugged it and it read no codes lol, and no check engine light with the adaptronic. I had to register my car in Flagstaff, AZ at my buddies address. No required emissions testing Yes!!! ha ha
Snake333 is offline   Reply With Quote
Old 10-25-2010, 10:27 AM   #30
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

Can one register a car in AZ and then leave. The state. Forever? That would solve my emissions woes.
Faeflora is offline   Reply With Quote
Old 10-25-2010, 11:23 AM   #31
Elite Member
iTrader: (12)
 
Join Date: May 2007
Location: Austin, TX
Posts: 1,923
Total Cats: 0
Default

I have one of my cars registered in AZ and I don't live there. Unfortunately it's the only one that I own that can easily pass emissions.
JayL is offline   Reply With Quote
Old 10-25-2010, 03:40 PM   #32
Newb
 
Join Date: Oct 2009
Location: Avondale, AZ
Posts: 29
Total Cats: 0
Default

Quote:
Originally Posted by faeflora View Post
Can one register a car in AZ and then leave. The state. Forever? That would solve my emissions woes.
Im pretty sure you could register in AZ and not live there. Try looking for and indian reservation near you too, I think you could do it that way also.
Snake333 is offline   Reply With Quote
Old 10-25-2010, 04:37 PM   #33
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

dont you need az plates also?

Over here cops tend to be kinda of asholes when they see out of state plates. I've been stopped twice with my company car because it has Wisconsin plates. Both times cops are looking for **** to ticket me once they stop me.
triple88a is offline   Reply With Quote
Old 10-25-2010, 04:49 PM   #34
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

Quote:
Originally Posted by Snake333 View Post
Im pretty sure you could register in AZ and not live there. Try looking for and indian reservation near you too, I think you could do it that way also.
Hmm so how do I get AZ plates AND tags? Without having to drive to AZ...
Faeflora is offline   Reply With Quote
Old 10-25-2010, 11:14 PM   #35
Newb
 
Join Date: Oct 2009
Location: Avondale, AZ
Posts: 29
Total Cats: 0
Default

Quote:
Originally Posted by faeflora View Post
Hmm so how do I get AZ plates AND tags? Without having to drive to AZ...
Go online and look for azdmv and look for something that gives you the option to change your address. It might ask your for your drivers license and a made up address but remember it has to be an address for flagstaff or another city that doesnt require emissions. It might also ask for your plate id, but what im also thinking is that you might have to do it from your very own states dmv
Snake333 is offline   Reply With Quote
Old 11-16-2010, 07:03 PM   #36
Elite Member
Thread Starter
iTrader: (7)
 
jeff_man's Avatar
 
Join Date: May 2007
Location: Dallas, Tx
Posts: 3,056
Total Cats: 103
Default

Quote:
Originally Posted by Prospero View Post
Ahh, this is what the new board looks like Had I not figured out my idle last week, lol, I would be curious to see if this would do the trick!

Can you idle 600s with no MAF installed?
you didn't remove your maf and install a map?
jeff_man is offline   Reply With Quote
Old 11-17-2010, 01:19 AM   #37
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

I do have few codes, one was idle too high, the 2nd was map pressure too high.

Any one know whats up with my check engine light? Havent seen it blink since adaptronic was installed.
triple88a is offline   Reply With Quote
Old 11-17-2010, 02:38 AM   #38
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,199
Total Cats: 2,584
Default

That's because it disables the light from pretty much ever coming on unless you program it to come on (some have it blink when sensor pics up knock for instance)



Now that I think about it, I probably had a ton of codes, but the light just wasn't on.
I never hooked up an obd2 scanner to it so I thought just cause CEL wasn't on I had no codes. LOL my bad on the wrong info


I had to go back to COMPLETELY stock cause here in **** CA if so much as one damn bolt is misplaced they'll fail you on "visual"
18psi is offline   Reply With Quote
Old 12-14-2010, 01:51 PM   #39
Elite Member
iTrader: (9)
 
Join Date: Jun 2008
Location: Houston, TX
Posts: 1,583
Total Cats: 8
Default

We were going to make a way to get the units emissions compliant, but the EPA is handing out threatening letters like candy. So we've pretty much stopped that direction. Some cars on the new 440 that keep the ECU will be code free, but its because they have to be (they run fly by wire). They also come with statements saying they aren't legal for road use!

Its a mess out there with this new green campaign.
TravisR is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
MS3 Basic Connection Issues EErockMiata MEGAsquirt 6 09-24-2015 10:49 AM
NA/NB Spherical Bearing Upper Mounts greddygalant Miata parts for sale/trade 0 09-18-2015 09:00 PM
Miata Limo! ennjay General Miata Chat 2 09-17-2015 08:04 AM
Bp5a swap NA8 Will_da_beast Engine Performance 1 09-14-2015 08:06 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:33 AM.