strange rev-blip on gear change under load - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 11-02-2010, 03:06 AM   #21
Elite Member
iTrader: (17)
 
Join Date: Apr 2009
Location: Atlanta, GA
Posts: 2,831
Total Cats: 0
Default

my bad! hit that "p" once more than needed!

lol i fixed it.
WonTon is offline   Reply With Quote
Old 11-02-2010, 03:08 AM   #22
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,165
Total Cats: 2,573
Default



I think its even funnier with the spelling error
18psi is offline   Reply With Quote
Old 11-02-2010, 03:12 AM   #23
Elite Member
iTrader: (17)
 
Join Date: Apr 2009
Location: Atlanta, GA
Posts: 2,831
Total Cats: 0
Default

your right, fixed again. lol
WonTon is offline   Reply With Quote
Old 11-09-2010, 05:06 PM   #24
Newb
 
Join Date: Oct 2009
Location: Avondale, AZ
Posts: 29
Total Cats: 0
Default

Dudes that's jacked up lol
Snake333 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
MP62 maintenance Pist0n Supercharger Discussion 3 10-10-2015 05:23 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:18 AM.