F/IC Install Now No Start - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-26-2015, 07:44 PM   #1
Newb
Thread Starter
 
Join Date: Mar 2015
Posts: 1
Total Cats: 0
Default F/IC Install Now No Start

I recently installed the f/ic 6 with a boomslang harness on my 1993 1.6 turbo build, I reflashed with x.300 and z.110 and put my basecal.6 file on it and it won't fire, sputter, spit or anything. Just turns and turns. I don't believe it's a wiring issue because when I install the jumper that comes with the AEM it runs fine. Help!
Rleo34 is offline   Reply With Quote
Old 04-16-2015, 10:29 PM   #2
Junior Member
iTrader: (1)
 
Join Date: Apr 2009
Location: illinois
Posts: 190
Total Cats: -4
Default

did you get a harness?
ls1motorsports is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:12 PM.