Idle w/new cams - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-10-2010, 01:56 PM   #1
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Dec 2006
Location: Chicagoland
Posts: 1,362
Total Cats: 3
Default Idle w/new cams

Alright, so I finally got my car started due to my bad CAS but the car will not idle at all with the Kelford 272's, car drives smooth though throughout the power band which is good. Does anyone have an idea how to get these things to idle? I have tried adjusting idle RPM but that doesn't change a thing. Thanks!
jtothawhat is offline   Reply With Quote
Old 10-11-2010, 12:01 PM   #2
Elite Member
iTrader: (8)
 
Join Date: Dec 2008
Location: Kingston, Ontario
Posts: 2,791
Total Cats: 71
Default

you need to be rich as **** to idle with cams... same AFR you would be in boost.

That is what my tuner said when he was tuning a 1j with cams and i asked him what made the change.


Try it, it will smooth the idle out in place of eating fuel.
shlammed is offline   Reply With Quote
Old 10-11-2010, 12:07 PM   #3
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Dec 2006
Location: Chicagoland
Posts: 1,362
Total Cats: 3
Default

Thanks, I will try that today and see if that changes anything. What should my base timing be? Right now it is 5.15 degrees
jtothawhat is offline   Reply With Quote
Old 10-11-2010, 12:32 PM   #4
Elite Member
iTrader: (8)
 
Join Date: Dec 2008
Location: Kingston, Ontario
Posts: 2,791
Total Cats: 71
Default

base timing being?

if you mean in the "set ignition" window... that just sets the timing to not change with rpm and load. so it doesnt matter really... just a figure that you can check on the engine to make sure the ECU and the engine read the same timing.

if you mean in your idle cells... this is my AEM tune on my 1.6... you can try the timing from my map in the idle range and see... but this is a stock 1.6 with IACV and no cams/im


this was a professional dyno tune... so it should be a good base point.
shlammed is offline   Reply With Quote
Old 10-11-2010, 01:19 PM   #5
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Dec 2006
Location: Chicagoland
Posts: 1,362
Total Cats: 3
Default

I meant crank advance, the tune I have in there is from AMS so it isn't too bad right now for no boost driving, the car keeps wanting to go into boost though.

My timing map looks way different then yours, how do you copy it from the AEM to post it on here? Print screen isn't working for me
jtothawhat is offline   Reply With Quote
Old 10-11-2010, 02:04 PM   #6
Elite Member
iTrader: (8)
 
Join Date: Dec 2008
Location: Kingston, Ontario
Posts: 2,791
Total Cats: 71
Default

i used print screen.

if im understanding your "crank advance" its the same as timing sync. i set mine to 10 degrees so i am in the middle of the range, and then confirm it is 10 degrees on the crank at idle and 6000rpm.

This timing map was also a 2860RS 0.86 on a stock 1.6. The top end was legit for a stock engine.
shlammed is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:45 PM.